Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Календарь на месяц - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Календарь на месяц
romanermulin Дата: Воскресенье, 22.10.2023, 10:22 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

16.66.1
Доброго дня! Есть ли возможность сделать календарь, в котором нужно вбить месяц и год и чтобы автоматически в ячейках с датами отобразилось нужно кол-во дней (28, 29, 30 или 31) и сб с вс подсветились оранжевым например?
Пример приложил. Буду очень признателен за помощь.
К сообщению приложен файл: 6700736.xlsx (9.3 Kb)


Роман
 
Ответить
СообщениеДоброго дня! Есть ли возможность сделать календарь, в котором нужно вбить месяц и год и чтобы автоматически в ячейках с датами отобразилось нужно кол-во дней (28, 29, 30 или 31) и сб с вс подсветились оранжевым например?
Пример приложил. Буду очень признателен за помощь.

Автор - romanermulin
Дата добавления - 22.10.2023 в 10:22
DrMini Дата: Воскресенье, 22.10.2023, 10:58 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1732
Репутация: 236 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте.
В вашем варианте можно вот так:
Код
=ЕСЛИОШИБКА(--(СТОЛБЕЦ(A1)&ТЕКСТ(ДАТАМЕС(1;$B$1)-1;"ММММ")&$B2);"")

[offtop]Да и про выделение выходных не подумал.[/offtop]
Можно одним условием:
Код
=(ДЕНЬНЕД(D$2;2)>5)*(D$2<>0)
К сообщению приложен файл: 7485610.xlsx (10.0 Kb)


Сообщение отредактировал DrMini - Воскресенье, 22.10.2023, 11:26
 
Ответить
СообщениеЗдравствуйте.
В вашем варианте можно вот так:
Код
=ЕСЛИОШИБКА(--(СТОЛБЕЦ(A1)&ТЕКСТ(ДАТАМЕС(1;$B$1)-1;"ММММ")&$B2);"")

[offtop]Да и про выделение выходных не подумал.[/offtop]
Можно одним условием:
Код
=(ДЕНЬНЕД(D$2;2)>5)*(D$2<>0)

Автор - DrMini
Дата добавления - 22.10.2023 в 10:58
i691198 Дата: Воскресенье, 22.10.2023, 11:08 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 237
Репутация: 88 ±
Замечаний: 0% ±

Здравствуйте. Такой вариант.
К сообщению приложен файл: kalendar.xlsx (10.4 Kb)
 
Ответить
СообщениеЗдравствуйте. Такой вариант.

Автор - i691198
Дата добавления - 22.10.2023 в 11:08
romanermulin Дата: Воскресенье, 22.10.2023, 17:19 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 25
Репутация: 0 ±
Замечаний: 0% ±

16.66.1
Отлтичные решения! Большое спасибо!)


Роман
 
Ответить
СообщениеОтлтичные решения! Большое спасибо!)

Автор - romanermulin
Дата добавления - 22.10.2023 в 17:19
alexa1965 Дата: Понедельник, 23.10.2023, 10:45 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 346
Репутация: 56 ±
Замечаний: 0% ±

2003> 2019 >2016
Маленькое алаверды
К сообщению приложен файл: 4090648.xlsx (11.4 Kb)


Главное не быть балабастиком
 
Ответить
СообщениеМаленькое алаверды

Автор - alexa1965
Дата добавления - 23.10.2023 в 10:45
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!