Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма количества единиц, указанных в наименоварии товара. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма количества единиц, указанных в наименоварии товара. (Формулы/Formulas)
Сумма количества единиц, указанных в наименоварии товара.
zeka Дата: Понедельник, 13.11.2023, 12:51 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

2020
Добрый день. В наименовании товара имеется кол-во единиц в коробке. Нужно общее кол-во единиц. В примере подробнее.
К сообщению приложен файл: vopros_4.xlsx (9.2 Kb)
 
Ответить
СообщениеДобрый день. В наименовании товара имеется кол-во единиц в коробке. Нужно общее кол-во единиц. В примере подробнее.

Автор - zeka
Дата добавления - 13.11.2023 в 12:51
Nic70y Дата: Понедельник, 13.11.2023, 12:59 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
формула массива
Код
=СУММ(ЕСЛИОШИБКА(ЛЕВБ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(A$2:A$5;D2;);"шт.";"     ");7)*B$2:B$5;0))
К сообщению приложен файл: 55.xlsx (9.1 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениеформула массива
Код
=СУММ(ЕСЛИОШИБКА(ЛЕВБ(ПОДСТАВИТЬ(ПОДСТАВИТЬ(A$2:A$5;D2;);"шт.";"     ");7)*B$2:B$5;0))

Автор - Nic70y
Дата добавления - 13.11.2023 в 12:59
zeka Дата: Понедельник, 13.11.2023, 13:01 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

2020
Nic70y, Спасибо ОГРОМНОЕ!!!
 
Ответить
СообщениеNic70y, Спасибо ОГРОМНОЕ!!!

Автор - zeka
Дата добавления - 13.11.2023 в 13:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма количества единиц, указанных в наименоварии товара. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!