Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма по трем критериям - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Сумма по трем критериям
Netriver Дата: Воскресенье, 19.11.2023, 14:42 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всем доброго времени.
Подскажите формулу по трем критериям.
В примере сделал с двумя, не могу добавить умножение на столбец штук.
К сообщению приложен файл: primer.xls (27.5 Kb)
 
Ответить
СообщениеВсем доброго времени.
Подскажите формулу по трем критериям.
В примере сделал с двумя, не могу добавить умножение на столбец штук.

Автор - Netriver
Дата добавления - 19.11.2023 в 14:42
DrMini Дата: Воскресенье, 19.11.2023, 15:15 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1679
Репутация: 226 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте Netriver,
не могу добавить умножение на столбец штук

Если правильно понял:
Код
=СУММПРОИЗВ(($A$2:$A$14=$H20)*($B$2:$B$14=I$19)*$C$2:$C$14)
К сообщению приложен файл: primer88.xls (30.5 Kb)


Сообщение отредактировал DrMini - Воскресенье, 19.11.2023, 15:17
 
Ответить
СообщениеЗдравствуйте Netriver,
не могу добавить умножение на столбец штук

Если правильно понял:
Код
=СУММПРОИЗВ(($A$2:$A$14=$H20)*($B$2:$B$14=I$19)*$C$2:$C$14)

Автор - DrMini
Дата добавления - 19.11.2023 в 15:15
gling Дата: Воскресенье, 19.11.2023, 16:36 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2526
Репутация: 678 ±
Замечаний: 0% ±

2010
Здравствуйте.
А может нужен не счет а СУММЕСЛИМН()?
Код
=СУММЕСЛИМН($C$2:$C$14;$A$2:$A$14;$H20;$B$2:$B$14;I$19)
К сообщению приложен файл: 6072650.xls (29.0 Kb)


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте.
А может нужен не счет а СУММЕСЛИМН()?
Код
=СУММЕСЛИМН($C$2:$C$14;$A$2:$A$14;$H20;$B$2:$B$14;I$19)

Автор - gling
Дата добавления - 19.11.2023 в 16:36
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!