Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/РЕШЕНИЕ ЗАДАЧИ - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » РЕШЕНИЕ ЗАДАЧИ (Формулы/Formulas)
РЕШЕНИЕ ЗАДАЧИ
pro100nasteshka2013 Дата: Понедельник, 20.11.2023, 05:14 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 20% ±

2021
Здравствуйте! Помогите решить задание! Я его решила, но учитель просить не в каждой ячейке считать, а использовать формулу ЕСЛИ. Как это сделать, я просто не знаю. Должно быть как-то так =ЕСЛИ(D2>=150;"высший";ЕСЛИ(D2>=110;"первый";ЕСЛИ(D2>=80;"второй";ЕСЛИ(D2>=40;"третий";"без разряда")))) Такая задача уже была на форуме, но пользователь не указал коэффициент разряда, поэтому ответа на данную задачу не было. Вот условие задания: Используя возможности табличного процессора MS Excel рассчитайте оклады сотрудникам кафедры и начислите премию в размере 19%. Для расчета оклада использовать таблицу разрядов.
К сообщению приложен файл: zadanie_3.xlsx (10.0 Kb)


Сообщение отредактировал pro100nasteshka2013 - Понедельник, 20.11.2023, 08:16
 
Ответить
СообщениеЗдравствуйте! Помогите решить задание! Я его решила, но учитель просить не в каждой ячейке считать, а использовать формулу ЕСЛИ. Как это сделать, я просто не знаю. Должно быть как-то так =ЕСЛИ(D2>=150;"высший";ЕСЛИ(D2>=110;"первый";ЕСЛИ(D2>=80;"второй";ЕСЛИ(D2>=40;"третий";"без разряда")))) Такая задача уже была на форуме, но пользователь не указал коэффициент разряда, поэтому ответа на данную задачу не было. Вот условие задания: Используя возможности табличного процессора MS Excel рассчитайте оклады сотрудникам кафедры и начислите премию в размере 19%. Для расчета оклада использовать таблицу разрядов.

Автор - pro100nasteshka2013
Дата добавления - 20.11.2023 в 05:14
китин Дата: Понедельник, 20.11.2023, 07:32 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 7019
Репутация: 1074 ±
Замечаний: 0% ±

Excel 2007;2010;2016
pro100nasteshka2013, поменяйте название темы на более вменяемое. и не надо так кричать


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщениеpro100nasteshka2013, поменяйте название темы на более вменяемое. и не надо так кричать

Автор - китин
Дата добавления - 20.11.2023 в 07:32
elovkov Дата: Понедельник, 20.11.2023, 07:36 | Сообщение № 3
Группа: Друзья
Ранг: Обитатель
Сообщений: 380
Репутация: 51 ±
Замечаний: 0% ±

Excel 2013
Ну формулу с ЕСЛИ вы сами написали, так и писать, но тут по-моему ВПР больше подходит, для I4 и вниз протянуть
Код
=D$3*ВПР(H4;C$7:D$13;2;)
К сообщению приложен файл: 5367776.xlsx (9.7 Kb)


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица

Сообщение отредактировал elovkov - Понедельник, 20.11.2023, 10:18
 
Ответить
СообщениеНу формулу с ЕСЛИ вы сами написали, так и писать, но тут по-моему ВПР больше подходит, для I4 и вниз протянуть
Код
=D$3*ВПР(H4;C$7:D$13;2;)

Автор - elovkov
Дата добавления - 20.11.2023 в 07:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » РЕШЕНИЕ ЗАДАЧИ (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!