Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Слияние данных с одного листа Книги на другие - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Слияние данных с одного листа Книги на другие (Формулы/Formulas)
Слияние данных с одного листа Книги на другие
monita4448 Дата: Понедельник, 20.11.2023, 16:04 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

2016
Добрый день!
У меня есть файл Excel с листами (порядка 30+), на каждом листе есть письмо определенному адресату, а на последнем листе (Письма) есть список адресатов и номера исходящих писем. Задача сделать так, чтобы при изменении номера исходящего письма на последнем листе, менялся и номер письма на листе. Я вручную на каждом листе, там где должен стоять исходящий номер письма поставила отсылку на номер письма из листа "Письма". Но мне кажется, что это можно сделать, как то по другому, а не вручную. Возможно добавление адресатов или наоборот исключение.
p.s. Рассылка писем должна быть через Excel, знаю и практикую рассылку писем через Word, но тут не вариант.
К сообщению приложен файл: rassylka.xlsx (34.1 Kb)


Сообщение отредактировал monita4448 - Понедельник, 20.11.2023, 16:07
 
Ответить
СообщениеДобрый день!
У меня есть файл Excel с листами (порядка 30+), на каждом листе есть письмо определенному адресату, а на последнем листе (Письма) есть список адресатов и номера исходящих писем. Задача сделать так, чтобы при изменении номера исходящего письма на последнем листе, менялся и номер письма на листе. Я вручную на каждом листе, там где должен стоять исходящий номер письма поставила отсылку на номер письма из листа "Письма". Но мне кажется, что это можно сделать, как то по другому, а не вручную. Возможно добавление адресатов или наоборот исключение.
p.s. Рассылка писем должна быть через Excel, знаю и практикую рассылку писем через Word, но тут не вариант.

Автор - monita4448
Дата добавления - 20.11.2023 в 16:04
Nic70y Дата: Понедельник, 20.11.2023, 16:22 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
если в A2 и списке наименования будут совпадать, то формула
Код
=ИНДЕКС('Номера писем'!A:A;ПОИСКПОЗ(A2;'Номера писем'!D:D;))
К сообщению приложен файл: 9200042.xlsx (33.2 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениеесли в A2 и списке наименования будут совпадать, то формула
Код
=ИНДЕКС('Номера писем'!A:A;ПОИСКПОЗ(A2;'Номера писем'!D:D;))

Автор - Nic70y
Дата добавления - 20.11.2023 в 16:22
monita4448 Дата: Вторник, 21.11.2023, 11:13 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

2016
Nic70y, Спасибо большое!
 
Ответить
СообщениеNic70y, Спасибо большое!

Автор - monita4448
Дата добавления - 21.11.2023 в 11:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Слияние данных с одного листа Книги на другие (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!