Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/заполнение таблицы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
заполнение таблицы
jterekhovich Дата: Вторник, 21.11.2023, 15:37 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 20% ±

2010
Подскажите, как суммировать данные, которые вставляешь из другой таблицы.
Для вставки использовала формулу : =ИНДЕКС('В пути'!B:D;ПОИСКПОЗ(A4;'В пути'!A:A;0);ПОИСКПОЗ($B$1;'В пути'!$B$2:$D$2;0)) для стандартной таблицы из 3 столбцов (1,2,3), сейчас необходимо вставить данные из таблицы, где больше 10 столбцов и названия столбцов повторяются и в разном порядке. (3,2,1,1,1,2,2,3,1,3,2,1 и т.д.)
 
Ответить
СообщениеПодскажите, как суммировать данные, которые вставляешь из другой таблицы.
Для вставки использовала формулу : =ИНДЕКС('В пути'!B:D;ПОИСКПОЗ(A4;'В пути'!A:A;0);ПОИСКПОЗ($B$1;'В пути'!$B$2:$D$2;0)) для стандартной таблицы из 3 столбцов (1,2,3), сейчас необходимо вставить данные из таблицы, где больше 10 столбцов и названия столбцов повторяются и в разном порядке. (3,2,1,1,1,2,2,3,1,3,2,1 и т.д.)

Автор - jterekhovich
Дата добавления - 21.11.2023 в 15:37
bigor Дата: Вторник, 21.11.2023, 15:41 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1133
Репутация: 212 ±
Замечаний: 0% ±

нет
jterekhovich, приложите файл пример. Формулу при наборе сообщения нужно выделить и нажать кнопку fx
 
Ответить
Сообщениеjterekhovich, приложите файл пример. Формулу при наборе сообщения нужно выделить и нажать кнопку fx

Автор - bigor
Дата добавления - 21.11.2023 в 15:41
jterekhovich Дата: Вторник, 21.11.2023, 15:47 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 20% ±

2010
bigor,
К сообщению приложен файл: frm.xlsm (98.4 Kb)
 
Ответить
Сообщениеbigor,

Автор - jterekhovich
Дата добавления - 21.11.2023 в 15:47
bigor Дата: Вторник, 21.11.2023, 15:53 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 1133
Репутация: 212 ±
Замечаний: 0% ±

нет
jterekhovich, РЦ не учитываь, просто суммировать по всем склад1?
 
Ответить
Сообщениеjterekhovich, РЦ не учитываь, просто суммировать по всем склад1?

Автор - bigor
Дата добавления - 21.11.2023 в 15:53
jterekhovich Дата: Вторник, 21.11.2023, 15:57 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 20% ±

2010
bigor, да, рц не учитывать. Необходимо, чтобы в основной таблице (куда эти данные вставляются), при смене склада, также менялись значения под каждый склад.


Сообщение отредактировал jterekhovich - Вторник, 21.11.2023, 16:01
 
Ответить
Сообщениеbigor, да, рц не учитывать. Необходимо, чтобы в основной таблице (куда эти данные вставляются), при смене склада, также менялись значения под каждый склад.

Автор - jterekhovich
Дата добавления - 21.11.2023 в 15:57
bigor Дата: Вторник, 21.11.2023, 16:05 | Сообщение № 6
Группа: Проверенные
Ранг: Старожил
Сообщений: 1133
Репутация: 212 ±
Замечаний: 0% ±

нет
jterekhovich, массивная
Код
=SUMPRODUCT(('Запланированные отгрузки'!$B$3:$Y$300)*('Запланированные отгрузки'!$A$3:$A$203=$A4)*('Запланированные отгрузки'!$B$2:$Y$2=$B$1))
 
Ответить
Сообщениеjterekhovich, массивная
Код
=SUMPRODUCT(('Запланированные отгрузки'!$B$3:$Y$300)*('Запланированные отгрузки'!$A$3:$A$203=$A4)*('Запланированные отгрузки'!$B$2:$Y$2=$B$1))

Автор - bigor
Дата добавления - 21.11.2023 в 16:05
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!