Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/впр в таблице - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » впр в таблице (Формулы/Formulas)
впр в таблице
stragstrag13 Дата: Суббота, 25.11.2023, 17:17 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

365
Ребят, привет!

Объясните новичку в экселе в чем ошибка впр на листе задача1?

Вроде все делаю правильно, сверил форматы ячеек, но ошибка н/д пишет и пишет, chat gpt не спасает :'( :'( :'(

В базе 1 столбец G = столбцу B , для удобства вынес

https://docs.google.com/spreads....sd=true


helloworld
 
Ответить
СообщениеРебят, привет!

Объясните новичку в экселе в чем ошибка впр на листе задача1?

Вроде все делаю правильно, сверил форматы ячеек, но ошибка н/д пишет и пишет, chat gpt не спасает :'( :'( :'(

В базе 1 столбец G = столбцу B , для удобства вынес

https://docs.google.com/spreads....sd=true

Автор - stragstrag13
Дата добавления - 25.11.2023 в 17:17
Gustav Дата: Суббота, 25.11.2023, 17:34 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2649
Репутация: 1114 ±
Замечаний: 0% ±

начинал с Excel 4.0, видел 2.1
Доступа нет к таблице - нужен хотя бы на просмотр, иначе как проблему увидеть-то? И если это вопрос по Таблицам Гугл, то для них на форуме специальный раздел есть. Но сначала хотя бы покажите таблицу.


МОИ: Ник, Tip box: 41001663842605
 
Ответить
СообщениеДоступа нет к таблице - нужен хотя бы на просмотр, иначе как проблему увидеть-то? И если это вопрос по Таблицам Гугл, то для них на форуме специальный раздел есть. Но сначала хотя бы покажите таблицу.

Автор - Gustav
Дата добавления - 25.11.2023 в 17:34
stragstrag13 Дата: Суббота, 25.11.2023, 17:36 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

365
Прошу прощения

https://docs.google.com/spreads....sd=true

делал таблицу в экселе, но вес большой, поэтому прикрепил в гугл


helloworld
 
Ответить
СообщениеПрошу прощения

https://docs.google.com/spreads....sd=true

делал таблицу в экселе, но вес большой, поэтому прикрепил в гугл

Автор - stragstrag13
Дата добавления - 25.11.2023 в 17:36
Gustav Дата: Суббота, 25.11.2023, 17:44 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2649
Репутация: 1114 ±
Замечаний: 0% ±

начинал с Excel 4.0, видел 2.1
Вы сейчас ищете ВПРом значение Place Id по колонке Отмены. Конечно, там ничего не находится. Что сделать-то надо простыми словами?

[p.s.]Подозреваю, что Вам нужна такая формула для ячейки B5 на листе Задача1:[/p.s.]
Код
=СУММЕСЛИ('База01'!$G$2:$G;A5;'База01'!$F$2:$F)


Либо, если гарантируется, что конкретный Place Id встречается в колонке G листа База01 только один раз, то тогда, действительно, можно и с помощью ВПР, например, так:
Код
=ВПР(A5;{'База01'!$G$2:$G\'База01'!$F$2:$F};2;0)

Либо более традиционно, без "перестановки" колонок, но тогда столбец поиска должен быть самым первым в диапазоне для ВПР:
Код
=ВПР(A5;'База01'!$B$2:$F;5;0)


МОИ: Ник, Tip box: 41001663842605

Сообщение отредактировал Gustav - Суббота, 25.11.2023, 18:06
 
Ответить
СообщениеВы сейчас ищете ВПРом значение Place Id по колонке Отмены. Конечно, там ничего не находится. Что сделать-то надо простыми словами?

[p.s.]Подозреваю, что Вам нужна такая формула для ячейки B5 на листе Задача1:[/p.s.]
Код
=СУММЕСЛИ('База01'!$G$2:$G;A5;'База01'!$F$2:$F)


Либо, если гарантируется, что конкретный Place Id встречается в колонке G листа База01 только один раз, то тогда, действительно, можно и с помощью ВПР, например, так:
Код
=ВПР(A5;{'База01'!$G$2:$G\'База01'!$F$2:$F};2;0)

Либо более традиционно, без "перестановки" колонок, но тогда столбец поиска должен быть самым первым в диапазоне для ВПР:
Код
=ВПР(A5;'База01'!$B$2:$F;5;0)

Автор - Gustav
Дата добавления - 25.11.2023 в 17:44
stragstrag13 Дата: Суббота, 25.11.2023, 18:00 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

365
Спасибо, формула подошла и всё корректно считает!


helloworld
 
Ответить
СообщениеСпасибо, формула подошла и всё корректно считает!

Автор - stragstrag13
Дата добавления - 25.11.2023 в 18:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » впр в таблице (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!