Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Найдите сумму всех чётных чисел от двух до шестидесяти, испо - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найдите сумму всех чётных чисел от двух до шестидесяти, испо (Формулы/Formulas)
Найдите сумму всех чётных чисел от двух до шестидесяти, испо
ВнеземнойРазум Дата: Понедельник, 04.12.2023, 16:14 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

любая
вот что у меня получилось

=СУММЕСЛИ(A1:BH1;ОСТАТ(A1:BH1;2)=0;A1:BH1)
единственное высвечивается только нуль, в чем может быть проблема?


какая ?
 
Ответить
Сообщениевот что у меня получилось

=СУММЕСЛИ(A1:BH1;ОСТАТ(A1:BH1;2)=0;A1:BH1)
единственное высвечивается только нуль, в чем может быть проблема?

Автор - ВнеземнойРазум
Дата добавления - 04.12.2023 в 16:14
AlexM Дата: Понедельник, 04.12.2023, 16:19 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4378
Репутация: 1079 ±
Замечаний: 0% ±

Excel 2003
ВнеземнойРазум, в другом форуме есть ответ.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеВнеземнойРазум, в другом форуме есть ответ.

Автор - AlexM
Дата добавления - 04.12.2023 в 16:19
DrMini Дата: Вторник, 05.12.2023, 05:29 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1566
Репутация: 179 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
в другом форуме есть ответ

Вдруг в на этом форуме кому пригодится:
Код
=СУММПРОИЗВ(A1:BH1;ОСТАТ((A1:BH1)+1;2))
 
Ответить
Сообщение
в другом форуме есть ответ

Вдруг в на этом форуме кому пригодится:
Код
=СУММПРОИЗВ(A1:BH1;ОСТАТ((A1:BH1)+1;2))

Автор - DrMini
Дата добавления - 05.12.2023 в 05:29
Gustav Дата: Вторник, 05.12.2023, 13:06 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2649
Репутация: 1114 ±
Замечаний: 0% ±

начинал с Excel 4.0, видел 2.1
[offtop]Как Карл Гаусс складывал числа от 1 до 100
Цитата
Согласно легенде, школьный учитель математики, чтобы занять детей на долгое время, предложил им сосчитать сумму чисел от 1 до 100. Юный Гаусс заметил, что попарные суммы с противоположных концов одинаковы: 1 + 100 = 101, 2 + 99 = 101 и т. д. Раз чисел в ряду у нас 100, это значит,что 50 пар числа 101. Затем умножаем 101 на 50 и мгновенно получим результат 101 * 50 = 5050.

Можно решить задачу топика по-гауссовски :) :
Код
=(2+60)*30/2


МОИ: Ник, Tip box: 41001663842605
 
Ответить
Сообщение[offtop]Как Карл Гаусс складывал числа от 1 до 100
Цитата
Согласно легенде, школьный учитель математики, чтобы занять детей на долгое время, предложил им сосчитать сумму чисел от 1 до 100. Юный Гаусс заметил, что попарные суммы с противоположных концов одинаковы: 1 + 100 = 101, 2 + 99 = 101 и т. д. Раз чисел в ряду у нас 100, это значит,что 50 пар числа 101. Затем умножаем 101 на 50 и мгновенно получим результат 101 * 50 = 5050.

Можно решить задачу топика по-гауссовски :) :
Код
=(2+60)*30/2

Автор - Gustav
Дата добавления - 05.12.2023 в 13:06
DrMini Дата: Вторник, 05.12.2023, 13:57 | Сообщение № 5
Группа: Проверенные
Ранг: Старожил
Сообщений: 1566
Репутация: 179 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Можно решить задачу топика по-гауссовски

Я по началу понял, что нужно суммировать чётные числа в диапазоне которые равны 2 и более но не больше 60.
Получилось так:
Код
=СУММПРОИЗВ(A1:H1;ОСТАТ((A1:H1)+1;2)*(A1:H1>=2)*(A1:H1<=60))

а потом посмотрел на диапазон A1:BH1 и... получилось короче.
Про школьного учителя интересно.
yes
 
Ответить
Сообщение
Можно решить задачу топика по-гауссовски

Я по началу понял, что нужно суммировать чётные числа в диапазоне которые равны 2 и более но не больше 60.
Получилось так:
Код
=СУММПРОИЗВ(A1:H1;ОСТАТ((A1:H1)+1;2)*(A1:H1>=2)*(A1:H1<=60))

а потом посмотрел на диапазон A1:BH1 и... получилось короче.
Про школьного учителя интересно.
yes

Автор - DrMini
Дата добавления - 05.12.2023 в 13:57
AlienSphinx Дата: Вторник, 05.12.2023, 16:40 | Сообщение № 6
Группа: Пользователи
Ранг: Новичок
Сообщений: 24
Репутация: 6 ±
Замечаний: 0% ±

Арифметическая прогрессия. Алгебра. 9 класс.
 
Ответить
СообщениеАрифметическая прогрессия. Алгебра. 9 класс.

Автор - AlienSphinx
Дата добавления - 05.12.2023 в 16:40
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Найдите сумму всех чётных чисел от двух до шестидесяти, испо (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!