Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Текущая серия - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Текущая серия (Формулы/Formulas)
Текущая серия
Chelovekov Дата: Суббота, 09.12.2023, 04:52 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 303
Репутация: 0 ±
Замечаний: 80% ±

Excel 2016
Здравствуйте, Уважаемые Форумчане. Прошу, Вас, помочь решить проблему с определение серии в столбце. Я реализовал данныю проблему при помощи функции ЕСЛИ, но сама формула получилась грамозской, прошу Вас, пересмотреть данную формулу, или написать новую, для определение текущей серии в столбце.
Пример прилагаю.
Заранее благодарен.
К сообщению приложен файл: 6525108.xlsx (10.8 Kb)
 
Ответить
СообщениеЗдравствуйте, Уважаемые Форумчане. Прошу, Вас, помочь решить проблему с определение серии в столбце. Я реализовал данныю проблему при помощи функции ЕСЛИ, но сама формула получилась грамозской, прошу Вас, пересмотреть данную формулу, или написать новую, для определение текущей серии в столбце.
Пример прилагаю.
Заранее благодарен.

Автор - Chelovekov
Дата добавления - 09.12.2023 в 04:52
Nic70y Дата: Суббота, 09.12.2023, 07:45 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8650
Репутация: 2207 ±
Замечаний: 0% ±

Excel 2010
если правильно понял
Код
=ЕСЛИ(C2=A$2;СУММПРОИЗВ(ПОИСКПОЗ(1=0;A$2:A$99=A$2;))-1;)
К сообщению приложен файл: 42.xlsx (10.4 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениеесли правильно понял
Код
=ЕСЛИ(C2=A$2;СУММПРОИЗВ(ПОИСКПОЗ(1=0;A$2:A$99=A$2;))-1;)

Автор - Nic70y
Дата добавления - 09.12.2023 в 07:45
Chelovekov Дата: Суббота, 09.12.2023, 08:02 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 303
Репутация: 0 ±
Замечаний: 80% ±

Excel 2016
Огромное спасибо
 
Ответить
СообщениеОгромное спасибо

Автор - Chelovekov
Дата добавления - 09.12.2023 в 08:02
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Текущая серия (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!