Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выборка данных из таблицы. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка данных из таблицы. (Формулы/Formulas)
Выборка данных из таблицы.
Chelovekov Дата: Суббота, 09.12.2023, 05:13 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 303
Репутация: 0 ±
Замечаний: 80% ±

Excel 2016
Здравствуйте, Уважаемые Форумчане. Прошу, Вас, помочь решить проблему, нужно определить время, когда изменился счет в матче, а так же на основание минуты выброть коэффиценты, которые были на данный момент. Так же прошу выбрать коэффициенты которые были на 1 минуте матча.
Пример прилагаю.
Заранее благодарен.
К сообщению приложен файл: 9767706.xlsx (10.6 Kb)
 
Ответить
СообщениеЗдравствуйте, Уважаемые Форумчане. Прошу, Вас, помочь решить проблему, нужно определить время, когда изменился счет в матче, а так же на основание минуты выброть коэффиценты, которые были на данный момент. Так же прошу выбрать коэффициенты которые были на 1 минуте матча.
Пример прилагаю.
Заранее благодарен.

Автор - Chelovekov
Дата добавления - 09.12.2023 в 05:13
Nic70y Дата: Суббота, 09.12.2023, 07:53 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8649
Репутация: 2207 ±
Замечаний: 0% ±

Excel 2010
Код
=ИНДЕКС(A:A;ПОИСКПОЗ("0-0";B:B;)-1)
Код
=ВПР($L2&"";$A:$E;СТОЛБЕЦ(C3);)
К сообщению приложен файл: 43.xlsx (10.5 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС(A:A;ПОИСКПОЗ("0-0";B:B;)-1)
Код
=ВПР($L2&"";$A:$E;СТОЛБЕЦ(C3);)

Автор - Nic70y
Дата добавления - 09.12.2023 в 07:53
Chelovekov Дата: Суббота, 09.12.2023, 08:01 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 303
Репутация: 0 ±
Замечаний: 80% ±

Excel 2016
Огромное спасибо
 
Ответить
СообщениеОгромное спасибо

Автор - Chelovekov
Дата добавления - 09.12.2023 в 08:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выборка данных из таблицы. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!