Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Определение формулой подходящего сочетания элементов - Страница 2 - Мир MS Excel

Старая форма входа
  • Страница 2 из 2
  • «
  • 1
  • 2
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определение формулой подходящего сочетания элементов (Формулы/Formulas)
Определение формулой подходящего сочетания элементов
AlexM Дата: Четверг, 14.12.2023, 12:22 | Сообщение № 21
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4379
Репутация: 1081 ±
Замечаний: 0% ±

Excel 2003
Сделал доп. столбцы с условиями для каждого рабочего столбца.
Учел столбец количество.
Незначительно поменял малую таблицу.
Результат в файле. Тут не показать.
К сообщению приложен файл: 6376500_4.xls (40.0 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеСделал доп. столбцы с условиями для каждого рабочего столбца.
Учел столбец количество.
Незначительно поменял малую таблицу.
Результат в файле. Тут не показать.

Автор - AlexM
Дата добавления - 14.12.2023 в 12:22
SkyGreen Дата: Четверг, 14.12.2023, 12:34 | Сообщение № 22
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 20% ±

Excel 2016
Светлый, теперь все точно определяет.
Спасибо вам большое.
 
Ответить
СообщениеСветлый, теперь все точно определяет.
Спасибо вам большое.

Автор - SkyGreen
Дата добавления - 14.12.2023 в 12:34
SkyGreen Дата: Четверг, 14.12.2023, 12:39 | Сообщение № 23
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 20% ±

Excel 2016
AlexM, спасибо за ответ.
 
Ответить
СообщениеAlexM, спасибо за ответ.

Автор - SkyGreen
Дата добавления - 14.12.2023 в 12:39
AlexM Дата: Четверг, 14.12.2023, 12:43 | Сообщение № 24
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4379
Репутация: 1081 ±
Замечаний: 0% ±

Excel 2003
SkyGreen, В формуле Сергея не учитывается столбец G - количество. Но его наверняка можно учесть



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Четверг, 14.12.2023, 12:45
 
Ответить
СообщениеSkyGreen, В формуле Сергея не учитывается столбец G - количество. Но его наверняка можно учесть

Автор - AlexM
Дата добавления - 14.12.2023 в 12:43
SkyGreen Дата: Четверг, 14.12.2023, 12:53 | Сообщение № 25
Группа: Пользователи
Ранг: Участник
Сообщений: 83
Репутация: 0 ±
Замечаний: 20% ±

Excel 2016
не учитывается столбец G - количество.

Ну это не проблема.
Его можно обычным ВПР учесть (в ячейке AC16):
=ВПР(AB16;E5:G16;3;ЛОЖЬ)
 
Ответить
Сообщение
не учитывается столбец G - количество.

Ну это не проблема.
Его можно обычным ВПР учесть (в ячейке AC16):
=ВПР(AB16;E5:G16;3;ЛОЖЬ)

Автор - SkyGreen
Дата добавления - 14.12.2023 в 12:53
AlexM Дата: Четверг, 14.12.2023, 13:01 | Сообщение № 26
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4379
Репутация: 1081 ±
Замечаний: 0% ±

Excel 2003
сложность еще в том, что в первые две ячейки - названия ресурс могут располагаться не по порядку, а как угодно

И на это обратите внимание



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
сложность еще в том, что в первые две ячейки - названия ресурс могут располагаться не по порядку, а как угодно

И на это обратите внимание

Автор - AlexM
Дата добавления - 14.12.2023 в 13:01
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определение формулой подходящего сочетания элементов (Формулы/Formulas)
  • Страница 2 из 2
  • «
  • 1
  • 2
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!