Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Раскинуть данные в таблице по датам - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Раскинуть данные в таблице по датам
Alexxx4177 Дата: Вторник, 09.01.2024, 13:07 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Добрый день. Есть Одна таблица - сводная, туда сыпятся данные по именам и датам. Есть общая таблица, где разбит каждый человек в свою таблицу по всем датам. Как бы сделать так, чтоб данные из сводной переносились в общую по датам, а не просто списком. Может есть какая то сортировка о которой я не вкурсе, я бы воспользовался функцией впр, но у меня же там формула уже забита.
Помогите)
Если плохо описал, в приложенном файле есть пример как должно выглядеть. Спасибо.
К сообщению приложен файл: formula.xlsx (11.5 Kb)
 
Ответить
СообщениеДобрый день. Есть Одна таблица - сводная, туда сыпятся данные по именам и датам. Есть общая таблица, где разбит каждый человек в свою таблицу по всем датам. Как бы сделать так, чтоб данные из сводной переносились в общую по датам, а не просто списком. Может есть какая то сортировка о которой я не вкурсе, я бы воспользовался функцией впр, но у меня же там формула уже забита.
Помогите)
Если плохо описал, в приложенном файле есть пример как должно выглядеть. Спасибо.

Автор - Alexxx4177
Дата добавления - 09.01.2024 в 13:07
Nic70y Дата: Вторник, 09.01.2024, 15:10 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8857
Репутация: 2308 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(СЧЁТЕСЛИМН(Сводная!$B$4:$B$11;$A$21;Сводная!$C$4:$C$11;$A22);$A$21;"")
Код
=ЕСЛИ($B22="";"";СУММЕСЛИМН(Сводная!C$4:C$11;Сводная!$B$4:$B$11;$B22;Сводная!$C$4:$C$11;$A22))
К сообщению приложен файл: 78.xlsx (11.9 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(СЧЁТЕСЛИМН(Сводная!$B$4:$B$11;$A$21;Сводная!$C$4:$C$11;$A22);$A$21;"")
Код
=ЕСЛИ($B22="";"";СУММЕСЛИМН(Сводная!C$4:C$11;Сводная!$B$4:$B$11;$B22;Сводная!$C$4:$C$11;$A22))

Автор - Nic70y
Дата добавления - 09.01.2024 в 15:10
Alexxx4177 Дата: Вторник, 09.01.2024, 15:22 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Огромное спасибо!
 
Ответить
СообщениеОгромное спасибо!

Автор - Alexxx4177
Дата добавления - 09.01.2024 в 15:22
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!