Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/как отфильтровать таблицу без повторений из другой таблицы - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как отфильтровать таблицу без повторений из другой таблицы (Иное/Other)
как отфильтровать таблицу без повторений из другой таблицы
tanya-vrn2002 Дата: Воскресенье, 14.01.2024, 01:27 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте, не могу найти ответ в уже имеющихся темах, помогите пожалуйста. В первой таблице Excel 90 000 позиций, во второй 1000 повторяющихся из первой. Как отфильтровать первую таблицу без 1000 позиций из второй таблицы, чтобы в первой осталось 89 000.
 
Ответить
СообщениеЗдравствуйте, не могу найти ответ в уже имеющихся темах, помогите пожалуйста. В первой таблице Excel 90 000 позиций, во второй 1000 повторяющихся из первой. Как отфильтровать первую таблицу без 1000 позиций из второй таблицы, чтобы в первой осталось 89 000.

Автор - tanya-vrn2002
Дата добавления - 14.01.2024 в 01:27
AlexM Дата: Воскресенье, 14.01.2024, 02:40 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4379
Репутация: 1081 ±
Замечаний: 0% ±

Excel 2003
Нужен файл-пример
~90 в первой таблице и ~10 во второй



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеНужен файл-пример
~90 в первой таблице и ~10 во второй

Автор - AlexM
Дата добавления - 14.01.2024 в 02:40
tanya-vrn2002 Дата: Воскресенье, 14.01.2024, 12:43 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте добрый человек! Подскажите пожалуйста если сможете,
К сообщению приложен файл: otsortirovat.rar (475.7 Kb)
 
Ответить
СообщениеЗдравствуйте добрый человек! Подскажите пожалуйста если сможете,

Автор - tanya-vrn2002
Дата добавления - 14.01.2024 в 12:43
tanya-vrn2002 Дата: Воскресенье, 14.01.2024, 13:37 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

tanya-vrn2002, Здравствуйте добрый человек! Подскажите пожалуйста если сможете,
К сообщению приложен файл: 6504178.rar (475.7 Kb)
 
Ответить
Сообщениеtanya-vrn2002, Здравствуйте добрый человек! Подскажите пожалуйста если сможете,

Автор - tanya-vrn2002
Дата добавления - 14.01.2024 в 13:37
AlexM Дата: Воскресенье, 14.01.2024, 22:37 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4379
Репутация: 1081 ±
Замечаний: 0% ±

Excel 2003
на листе "Общая" сделать столбец с формулой
Код
=СЧЁТЕСЛИ(Заливка!A$2:A$1000;A2)

Фильтруете по этому столбцу значения 0



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщениена листе "Общая" сделать столбец с формулой
Код
=СЧЁТЕСЛИ(Заливка!A$2:A$1000;A2)

Фильтруете по этому столбцу значения 0

Автор - AlexM
Дата добавления - 14.01.2024 в 22:37
DrMini Дата: Понедельник, 15.01.2024, 05:41 | Сообщение № 6
Группа: Проверенные
Ранг: Старожил
Сообщений: 1566
Репутация: 179 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте tanya-vrn2002,
Ещё пара вариантов:
Код
=ИЛИ(СОВПАД(A2;Заливка!$A$2:$A$1000))

фильтруете по ИСТИНА
Код
=ЕСЛИ(ЕОШИБКА(ПОИСКПОЗ(A2;Заливка!$A$2:$A$1000;0));A2;"")

не учитываете Пустые строки.
 
Ответить
СообщениеЗдравствуйте tanya-vrn2002,
Ещё пара вариантов:
Код
=ИЛИ(СОВПАД(A2;Заливка!$A$2:$A$1000))

фильтруете по ИСТИНА
Код
=ЕСЛИ(ЕОШИБКА(ПОИСКПОЗ(A2;Заливка!$A$2:$A$1000;0));A2;"")

не учитываете Пустые строки.

Автор - DrMini
Дата добавления - 15.01.2024 в 05:41
tanya-vrn2002 Дата: Понедельник, 15.01.2024, 10:57 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

AlexM, спасибо большое большое hands
 
Ответить
СообщениеAlexM, спасибо большое большое hands

Автор - tanya-vrn2002
Дата добавления - 15.01.2024 в 10:57
tanya-vrn2002 Дата: Понедельник, 15.01.2024, 10:59 | Сообщение № 8
Группа: Пользователи
Ранг: Прохожий
Сообщений: 5
Репутация: 0 ±
Замечаний: 0% ±

DrMini, спасибо огромное! hands
 
Ответить
СообщениеDrMini, спасибо огромное! hands

Автор - tanya-vrn2002
Дата добавления - 15.01.2024 в 10:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » как отфильтровать таблицу без повторений из другой таблицы (Иное/Other)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!