Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Производственный календарь - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Производственный календарь (Формулы/Formulas)
Производственный календарь
111 Дата: Воскресенье, 14.01.2024, 12:52 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

2013
Здравствуйте!
На первом листе производственный календарь, в котором два режима работы: рабочий и выходной, на втором листе - режим для каждого дня недели.
Помогите, пожалуйста, придумать формулу для столбцов O-U второго листа для корректного расчёта.
Значения должны изменяться только для определенного периода, а остальное должно оставаться без изменений.
К сообщению приложен файл: nedelka.xlsx (42.9 Kb)
 
Ответить
СообщениеЗдравствуйте!
На первом листе производственный календарь, в котором два режима работы: рабочий и выходной, на втором листе - режим для каждого дня недели.
Помогите, пожалуйста, придумать формулу для столбцов O-U второго листа для корректного расчёта.
Значения должны изменяться только для определенного периода, а остальное должно оставаться без изменений.

Автор - 111
Дата добавления - 14.01.2024 в 12:52
gling Дата: Понедельник, 15.01.2024, 16:25 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2505
Репутация: 668 ±
Замечаний: 0% ±

2010
Здравствуйте.
Код
=ЕСЛИ(И(ВПР(N$1;$A$3:$C$10;2;)<=$L2;ВПР(N$1;$A$3:$C$10;3;)>=$L2);ИНДЕКС($D$3:$J$10;ПОИСКПОЗ(N$1;$A$3:$A$10;);ПОИСКПОЗ($M2;$D$1:$J$1;));)

В ячейку N2 тянуть Вниз и вправо


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте.
Код
=ЕСЛИ(И(ВПР(N$1;$A$3:$C$10;2;)<=$L2;ВПР(N$1;$A$3:$C$10;3;)>=$L2);ИНДЕКС($D$3:$J$10;ПОИСКПОЗ(N$1;$A$3:$A$10;);ПОИСКПОЗ($M2;$D$1:$J$1;));)

В ячейку N2 тянуть Вниз и вправо

Автор - gling
Дата добавления - 15.01.2024 в 16:25
111 Дата: Понедельник, 15.01.2024, 21:22 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

2013
gling, спасибо!
 
Ответить
Сообщениеgling, спасибо!

Автор - 111
Дата добавления - 15.01.2024 в 21:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Производственный календарь (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!