Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнить пустые ячейки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить пустые ячейки (Формулы/Formulas)
Заполнить пустые ячейки
Mark1976 Дата: Среда, 17.01.2024, 15:15 | Сообщение № 1
Группа: Проверенные
Ранг: Ветеран
Сообщений: 738
Репутация: 3 ±
Замечаний: 0% ±

Excel 2010, 2013
Здравствуйте. Помогите заполнить пустые ячейки, находящиеся вверху столбца А.
К сообщению приложен файл: spisanie_s_dokumentami_2022.xlsx (14.8 Kb)


Сообщение отредактировал Mark1976 - Среда, 17.01.2024, 16:03
 
Ответить
СообщениеЗдравствуйте. Помогите заполнить пустые ячейки, находящиеся вверху столбца А.

Автор - Mark1976
Дата добавления - 17.01.2024 в 15:15
Serge_007 Дата: Среда, 17.01.2024, 15:57 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16475
Репутация: 2749 ±
Замечаний: ±

Excel 2016
Здравствуйте

Чем их надо заполнить?


ЮMoney:41001419691823 | WMR:126292472390
 
Ответить
СообщениеЗдравствуйте

Чем их надо заполнить?

Автор - Serge_007
Дата добавления - 17.01.2024 в 15:57
AlexM Дата: Среда, 17.01.2024, 15:58 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4490
Репутация: 1115 ±
Замечаний: 0% ±

Excel 2003
Словом Формула :D



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеСловом Формула :D

Автор - AlexM
Дата добавления - 17.01.2024 в 15:58
Mark1976 Дата: Среда, 17.01.2024, 16:03 | Сообщение № 4
Группа: Проверенные
Ранг: Ветеран
Сообщений: 738
Репутация: 3 ±
Замечаний: 0% ±

Excel 2010, 2013
Serge_007, из А7 (L-тироксин 100 мкг) в пустые ячейки вверху. По аналогии другие также.
 
Ответить
СообщениеSerge_007, из А7 (L-тироксин 100 мкг) в пустые ячейки вверху. По аналогии другие также.

Автор - Mark1976
Дата добавления - 17.01.2024 в 16:03
AlexM Дата: Среда, 17.01.2024, 16:03 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4490
Репутация: 1115 ±
Замечаний: 0% ±

Excel 2003
Код
=ВПР("*";A3:A26;1;)

Так нужно?
К сообщению приложен файл: spisanie_s_dokumentami_2022_1.xlsx (15.0 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
Код
=ВПР("*";A3:A26;1;)

Так нужно?

Автор - AlexM
Дата добавления - 17.01.2024 в 16:03
Mark1976 Дата: Среда, 17.01.2024, 16:09 | Сообщение № 6
Группа: Проверенные
Ранг: Ветеран
Сообщений: 738
Репутация: 3 ±
Замечаний: 0% ±

Excel 2010, 2013
AlexM, здравствуйте. Да, так надо. Но как формулу скопировать на весь столбец? Не могу понять. У меня тысячи строк в таблице.


Сообщение отредактировал Mark1976 - Среда, 17.01.2024, 16:10
 
Ответить
СообщениеAlexM, здравствуйте. Да, так надо. Но как формулу скопировать на весь столбец? Не могу понять. У меня тысячи строк в таблице.

Автор - Mark1976
Дата добавления - 17.01.2024 в 16:09
AlexM Дата: Среда, 17.01.2024, 16:13 | Сообщение № 7
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4490
Репутация: 1115 ±
Замечаний: 0% ±

Excel 2003
Расширить диапазон в формуле.
Копировать в пустые ячейки.
Пустые получаете фильтром



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеРасширить диапазон в формуле.
Копировать в пустые ячейки.
Пустые получаете фильтром

Автор - AlexM
Дата добавления - 17.01.2024 в 16:13
elovkov Дата: Среда, 17.01.2024, 16:19 | Сообщение № 8
Группа: Друзья
Ранг: Обитатель
Сообщений: 368
Репутация: 50 ±
Замечаний: 0% ±

Excel 2013
Но как формулу скопировать на весь столбец?

Выделяем столбец →ctrl+G→"Выделить..."→"пустые ячейки"→OK→F2→вставить формулу ctrl+V→вводим ctrl+enter


Умное лицо это еще не признак ума. Все глупости на земле делаются именно с этим выражением лица

Сообщение отредактировал elovkov - Среда, 17.01.2024, 16:20
 
Ответить
Сообщение
Но как формулу скопировать на весь столбец?

Выделяем столбец →ctrl+G→"Выделить..."→"пустые ячейки"→OK→F2→вставить формулу ctrl+V→вводим ctrl+enter

Автор - elovkov
Дата добавления - 17.01.2024 в 16:19
Mark1976 Дата: Среда, 17.01.2024, 16:22 | Сообщение № 9
Группа: Проверенные
Ранг: Ветеран
Сообщений: 738
Репутация: 3 ±
Замечаний: 0% ±

Excel 2010, 2013
AlexM, спасибо. Получилось.


Сообщение отредактировал Mark1976 - Среда, 17.01.2024, 16:23
 
Ответить
СообщениеAlexM, спасибо. Получилось.

Автор - Mark1976
Дата добавления - 17.01.2024 в 16:22
Mark1976 Дата: Среда, 17.01.2024, 16:31 | Сообщение № 10
Группа: Проверенные
Ранг: Ветеран
Сообщений: 738
Репутация: 3 ±
Замечаний: 0% ±

Excel 2010, 2013
elovkov, спасибо.
 
Ответить
Сообщениеelovkov, спасибо.

Автор - Mark1976
Дата добавления - 17.01.2024 в 16:31
Nic70y Дата: Среда, 17.01.2024, 16:37 | Сообщение № 11
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
Код
=A3


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=A3

Автор - Nic70y
Дата добавления - 17.01.2024 в 16:37
Mark1976 Дата: Среда, 17.01.2024, 16:45 | Сообщение № 12
Группа: Проверенные
Ранг: Ветеран
Сообщений: 738
Репутация: 3 ±
Замечаний: 0% ±

Excel 2010, 2013
Nic70y, супер. Все так просто оказалось. Всем большое спасибо за решения с формулой !!!
 
Ответить
СообщениеNic70y, супер. Все так просто оказалось. Всем большое спасибо за решения с формулой !!!

Автор - Mark1976
Дата добавления - 17.01.2024 в 16:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить пустые ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!