Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет одинаковых значений, считать как одно значение - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет одинаковых значений, считать как одно значение (Формулы/Formulas)
Подсчет одинаковых значений, считать как одно значение
kenn Дата: Четверг, 18.01.2024, 07:51 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 147
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
Добрый день! Прошу помочь в решении задачи, подсчет одинаковых значений, считать как один, пример прикрепляю
К сообщению приложен файл: 4289985.xlsx (10.0 Kb)
 
Ответить
СообщениеДобрый день! Прошу помочь в решении задачи, подсчет одинаковых значений, считать как один, пример прикрепляю

Автор - kenn
Дата добавления - 18.01.2024 в 07:51
Nic70y Дата: Четверг, 18.01.2024, 07:55 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8650
Репутация: 2207 ±
Замечаний: 0% ±

Excel 2010
формула массива
Код
=СУММ(ЕСЛИОШИБКА(--(ПОИСКПОЗ(B3:B20;B3:B20;)=СТРОКА(B3:B20)-2);))
К сообщению приложен файл: 14.xlsx (10.0 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщениеформула массива
Код
=СУММ(ЕСЛИОШИБКА(--(ПОИСКПОЗ(B3:B20;B3:B20;)=СТРОКА(B3:B20)-2);))

Автор - Nic70y
Дата добавления - 18.01.2024 в 07:55
DrMini Дата: Четверг, 18.01.2024, 08:25 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1566
Репутация: 179 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте kenn,
Тоже массивная:
Код
=СУММ(ЕСЛИ(B3:B20<>"";1/СЧЁТЕСЛИ(B3:B20; B3:B20); 0))
К сообщению приложен файл: 14_1.xlsx (10.5 Kb)
 
Ответить
СообщениеЗдравствуйте kenn,
Тоже массивная:
Код
=СУММ(ЕСЛИ(B3:B20<>"";1/СЧЁТЕСЛИ(B3:B20; B3:B20); 0))

Автор - DrMini
Дата добавления - 18.01.2024 в 08:25
kenn Дата: Четверг, 18.01.2024, 08:38 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 147
Репутация: 1 ±
Замечаний: 0% ±

Excel 2016
DrMini, Nic70y, Большое спасибо!!! Всё работает!
 
Ответить
СообщениеDrMini, Nic70y, Большое спасибо!!! Всё работает!

Автор - kenn
Дата добавления - 18.01.2024 в 08:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет одинаковых значений, считать как одно значение (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!