Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/перенос и объединение данных по временным интервалам - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » перенос и объединение данных по временным интервалам (Формулы/Formulas)
перенос и объединение данных по временным интервалам
FoxD69 Дата: Вторник, 23.01.2024, 20:00 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Имеем:
Таблицу 1 по учету действий сотрудников по дате и времени с точностью до секунды.
Таблицу 2, которая ведется по каждому сотруднику, по дате, с временным интервалом в 5минут
Необходимо:
перенести в таблицу 2 данные, с учетом попадания в 5 минутный интервал.
если в данный 5 минутный интервал попадают несколько значений, то их суммировать , отразив это в столбце "Примечание"
К сообщению приложен файл: reshenie.xlsx (13.1 Kb)
 
Ответить
СообщениеИмеем:
Таблицу 1 по учету действий сотрудников по дате и времени с точностью до секунды.
Таблицу 2, которая ведется по каждому сотруднику, по дате, с временным интервалом в 5минут
Необходимо:
перенести в таблицу 2 данные, с учетом попадания в 5 минутный интервал.
если в данный 5 минутный интервал попадают несколько значений, то их суммировать , отразив это в столбце "Примечание"

Автор - FoxD69
Дата добавления - 23.01.2024 в 20:00
gling Дата: Вторник, 23.01.2024, 21:18 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2505
Репутация: 668 ±
Замечаний: 0% ±

2010
И вам здравствовать долгие лета!
Попробуйте формулу
Код
=СУММЕСЛИМН(E$4:E$8;$D$4:$D$8;$J$1;$B$4:$B$8;K4;$C$4:$C$8;">="&L4;$C$4:$C$8;"<="&L5)


ЯД-41001506838083
 
Ответить
СообщениеИ вам здравствовать долгие лета!
Попробуйте формулу
Код
=СУММЕСЛИМН(E$4:E$8;$D$4:$D$8;$J$1;$B$4:$B$8;K4;$C$4:$C$8;">="&L4;$C$4:$C$8;"<="&L5)

Автор - gling
Дата добавления - 23.01.2024 в 21:18
FoxD69 Дата: Вторник, 23.01.2024, 21:24 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Огромное спасибо!!!! Очень сильно выручили!!!! Все подошло.
 
Ответить
СообщениеОгромное спасибо!!!! Очень сильно выручили!!!! Все подошло.

Автор - FoxD69
Дата добавления - 23.01.2024 в 21:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » перенос и объединение данных по временным интервалам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!