Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Журнал репетитора - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Журнал репетитора
Irek1976 Дата: Суббота, 27.01.2024, 13:30 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

1
Здравствуйте. Хочу сделать себе журнал репетитора - для подсчёта часов и дохода. Стоят следующие вопросы.
1 сколько принесло время 12-00 и т.д.
2 сколько всего времени я отработал
в неделю
в месяц
3 сколько часов отработал ученик
в неделю
в месяц
4 сколько ученик принёс денег
в неделю
в месяц

Мой шаблон ориентировочный
К сообщению приложен файл: tz_zhurnal_repetitora.xlsx (15.5 Kb)


Сообщение отредактировал Irek1976 - Суббота, 27.01.2024, 13:32
 
Ответить
СообщениеЗдравствуйте. Хочу сделать себе журнал репетитора - для подсчёта часов и дохода. Стоят следующие вопросы.
1 сколько принесло время 12-00 и т.д.
2 сколько всего времени я отработал
в неделю
в месяц
3 сколько часов отработал ученик
в неделю
в месяц
4 сколько ученик принёс денег
в неделю
в месяц

Мой шаблон ориентировочный

Автор - Irek1976
Дата добавления - 27.01.2024 в 13:30
DrMini Дата: Суббота, 27.01.2024, 20:08 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1722
Репутация: 235 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте Irek1976,
Просто было сегодня время и накидал по первому вопросу.
Всё остальное не понятно.
2 сколько всего времени я отработал
в неделю
в месяц
3 сколько часов отработал ученик
в неделю
в месяц

Не ясно сколько Вы с учеником работали.
4 сколько ученик принёс денег
в неделю
в месяц

Тут думаю вообще не сложно. Главное узнать всё вышесказанное.
 
Ответить
СообщениеЗдравствуйте Irek1976,
Просто было сегодня время и накидал по первому вопросу.
Всё остальное не понятно.
2 сколько всего времени я отработал
в неделю
в месяц
3 сколько часов отработал ученик
в неделю
в месяц

Не ясно сколько Вы с учеником работали.
4 сколько ученик принёс денег
в неделю
в месяц

Тут думаю вообще не сложно. Главное узнать всё вышесказанное.

Автор - DrMini
Дата добавления - 27.01.2024 в 20:08
DrMini Дата: Суббота, 27.01.2024, 20:09 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1722
Репутация: 235 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Ой. файл забыл.
Вот он.
К сообщению приложен файл: 6440760.xlsx (17.6 Kb)
 
Ответить
СообщениеОй. файл забыл.
Вот он.

Автор - DrMini
Дата добавления - 27.01.2024 в 20:09
Irek1976 Дата: Воскресенье, 28.01.2024, 08:46 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

1
Не ясно сколько Вы с учеником работали.

Возьмем ученика - Данильченко Мария (ДМ). Я так понимаю, что каким-то образом, из всего расписания необходимо взять ДМ-ки и сосчитать их. И так далее по всем ученикам. Думаю, что сколько ученик занимался в неделю трудно будет находить и в принципе не так важно. Но очень важно сколько часов в месяц отзанимался ДМ. Зная, сколько занимался часов в месяц каждый ученик, можно найти суммарное время моей работы.

Попробовал сам доделать - проверьте меня, пожалуйста. Может ещё что-то можно докрутить для комфортной работы каждый месяц? На что обратить внимание, когда буду переносить на следующий месяц? Я с массивами плохо знаком, но какие-то моменты понимаю.
К сообщению приложен файл: 6440760_na_proverku.xlsx (19.2 Kb)
 
Ответить
Сообщение
Не ясно сколько Вы с учеником работали.

Возьмем ученика - Данильченко Мария (ДМ). Я так понимаю, что каким-то образом, из всего расписания необходимо взять ДМ-ки и сосчитать их. И так далее по всем ученикам. Думаю, что сколько ученик занимался в неделю трудно будет находить и в принципе не так важно. Но очень важно сколько часов в месяц отзанимался ДМ. Зная, сколько занимался часов в месяц каждый ученик, можно найти суммарное время моей работы.

Попробовал сам доделать - проверьте меня, пожалуйста. Может ещё что-то можно докрутить для комфортной работы каждый месяц? На что обратить внимание, когда буду переносить на следующий месяц? Я с массивами плохо знаком, но какие-то моменты понимаю.

Автор - Irek1976
Дата добавления - 28.01.2024 в 08:46
DrMini Дата: Воскресенье, 28.01.2024, 11:04 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 1722
Репутация: 235 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
из всего расписания необходимо взять ДМ-ки и сосчитать их

Код
=СЧЁТЕСЛИ($F$4:$AJ$15;D17)
К сообщению приложен файл: 5722650.xlsx (18.7 Kb)
 
Ответить
Сообщение
из всего расписания необходимо взять ДМ-ки и сосчитать их

Код
=СЧЁТЕСЛИ($F$4:$AJ$15;D17)

Автор - DrMini
Дата добавления - 28.01.2024 в 11:04
Irek1976 Дата: Воскресенье, 28.01.2024, 11:58 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

1
Благодарю Вас за уделённое время. Мне понравилось, что получилось. Как могу Вас отблагодарить?
 
Ответить
СообщениеБлагодарю Вас за уделённое время. Мне понравилось, что получилось. Как могу Вас отблагодарить?

Автор - Irek1976
Дата добавления - 28.01.2024 в 11:58
DrMini Дата: Воскресенье, 28.01.2024, 13:41 | Сообщение № 7
Группа: Друзья
Ранг: Старожил
Сообщений: 1722
Репутация: 235 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Как могу Вас отблагодарить?

Спасибо было достаточно.
 
Ответить
Сообщение
Как могу Вас отблагодарить?

Спасибо было достаточно.

Автор - DrMini
Дата добавления - 28.01.2024 в 13:41
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!