Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/если чётных больше чем нечётных, то значение да - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
если чётных больше чем нечётных, то значение да
zanasih84 Дата: Среда, 31.01.2024, 11:16 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте! Не получается создать формулу. Требуеся: если в диапозоне ячеек B2:D2, чётных значений больше чем нечётных, то значение в АК2 "да"
Помогите пожалуйста с формулой.
 
Ответить
СообщениеЗдравствуйте! Не получается создать формулу. Требуеся: если в диапозоне ячеек B2:D2, чётных значений больше чем нечётных, то значение в АК2 "да"
Помогите пожалуйста с формулой.

Автор - zanasih84
Дата добавления - 31.01.2024 в 11:16
Nic70y Дата: Среда, 31.01.2024, 11:24 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8827
Репутация: 2300 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(СУММПРОИЗВ(--(ОСТАТ(B2:D2;2)=0))>СЧЁТ(B2:D2)/2;"да";"не да")


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(СУММПРОИЗВ(--(ОСТАТ(B2:D2;2)=0))>СЧЁТ(B2:D2)/2;"да";"не да")

Автор - Nic70y
Дата добавления - 31.01.2024 в 11:24
Gopronotmore Дата: Среда, 31.01.2024, 11:28 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 199
Репутация: 3 ±
Замечаний: 0% ±

Excel 2007
Смотрите, так ?
К сообщению приложен файл: Exmpl.xlsx (8.3 Kb)
 
Ответить
СообщениеСмотрите, так ?

Автор - Gopronotmore
Дата добавления - 31.01.2024 в 11:28
zanasih84 Дата: Среда, 31.01.2024, 11:33 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 6
Репутация: 0 ±
Замечаний: 0% ±

Спасибо, не знаю как благодарить Вас, это то что нужно!
 
Ответить
СообщениеСпасибо, не знаю как благодарить Вас, это то что нужно!

Автор - zanasih84
Дата добавления - 31.01.2024 в 11:33
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!