Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вывод номера строки в таблице по условию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод номера строки в таблице по условию (Формулы/Formulas)
Вывод номера строки в таблице по условию
Chelovekov Дата: Суббота, 03.02.2024, 09:03 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 303
Репутация: 0 ±
Замечаний: 80% ±

Excel 2016
Здравствуйте, Уважаемые Форумчане. Прошу, Вас, помочь решить проблему, нужно что бы нумерация строк в таблице, была согласно, заявленному числу, то есть если, установлено число 4, значить нумеруются только четыре строки в таблице, нумерация начинается с 1.
Пример прилагаю.
Заранее благодарен.
К сообщению приложен файл: 1110618.xlsx (9.7 Kb)


Сообщение отредактировал Chelovekov - Суббота, 03.02.2024, 09:04
 
Ответить
СообщениеЗдравствуйте, Уважаемые Форумчане. Прошу, Вас, помочь решить проблему, нужно что бы нумерация строк в таблице, была согласно, заявленному числу, то есть если, установлено число 4, значить нумеруются только четыре строки в таблице, нумерация начинается с 1.
Пример прилагаю.
Заранее благодарен.

Автор - Chelovekov
Дата добавления - 03.02.2024 в 09:03
Nic70y Дата: Суббота, 03.02.2024, 09:12 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8649
Репутация: 2207 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИ(СТРОКА(A1)<=D$1;СТРОКА(A1);"")


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(СТРОКА(A1)<=D$1;СТРОКА(A1);"")

Автор - Nic70y
Дата добавления - 03.02.2024 в 09:12
Chelovekov Дата: Суббота, 03.02.2024, 09:17 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 303
Репутация: 0 ±
Замечаний: 80% ±

Excel 2016
Огромное спасибо hands
 
Ответить
СообщениеОгромное спасибо hands

Автор - Chelovekov
Дата добавления - 03.02.2024 в 09:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вывод номера строки в таблице по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!