Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма четных чисел больше чем сумма нечётных - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма четных чисел больше чем сумма нечётных (Формулы/Formulas)
Сумма четных чисел больше чем сумма нечётных
dkmor Дата: Суббота, 03.02.2024, 16:29 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

2021
Здравствуйте! Не хватает знаний, помогите пожалуйста создать формулу.В диапазоне B2:D2, ЕСЛИ сума чётных больше чем сумма нечётных, то "ДА", аналогично Сумма чётных больше 4,5 и Сумма нечётных больше 7,5. В противном случае значение "НЕТ"
К сообщению приложен файл: 2979166.xlsm (10.9 Kb)
 
Ответить
СообщениеЗдравствуйте! Не хватает знаний, помогите пожалуйста создать формулу.В диапазоне B2:D2, ЕСЛИ сума чётных больше чем сумма нечётных, то "ДА", аналогично Сумма чётных больше 4,5 и Сумма нечётных больше 7,5. В противном случае значение "НЕТ"

Автор - dkmor
Дата добавления - 03.02.2024 в 16:29
AlexM Дата: Суббота, 03.02.2024, 16:55 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4378
Репутация: 1079 ±
Замечаний: 0% ±

Excel 2003
Так подойдет?
К сообщению приложен файл: 2979166_1.xlsm (10.3 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеТак подойдет?

Автор - AlexM
Дата добавления - 03.02.2024 в 16:55
DrMini Дата: Суббота, 03.02.2024, 17:04 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1566
Репутация: 179 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Как вариант.
К сообщению приложен файл: 0852692.xlsm (12.4 Kb)
 
Ответить
СообщениеКак вариант.

Автор - DrMini
Дата добавления - 03.02.2024 в 17:04
AlexM Дата: Суббота, 03.02.2024, 17:12 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4378
Репутация: 1079 ±
Замечаний: 0% ±

Excel 2003
Для первой задачи варианты.
Код
=ЕСЛИ(СУММПРОИЗВ(ОСТАТ(B2:D2+{0:1};2)*{-1:1}*B2:D2)>0;"Да";"Нет")

Код
=ТЕКСТ(СУММПРОИЗВ(ОСТАТ(B2:D2+{0:1};2)*{-1:1}*B2:D2);"\Да;Нет;Нет")



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Суббота, 03.02.2024, 17:12
 
Ответить
СообщениеДля первой задачи варианты.
Код
=ЕСЛИ(СУММПРОИЗВ(ОСТАТ(B2:D2+{0:1};2)*{-1:1}*B2:D2)>0;"Да";"Нет")

Код
=ТЕКСТ(СУММПРОИЗВ(ОСТАТ(B2:D2+{0:1};2)*{-1:1}*B2:D2);"\Да;Нет;Нет")

Автор - AlexM
Дата добавления - 03.02.2024 в 17:12
dkmor Дата: Суббота, 03.02.2024, 17:15 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 7
Репутация: 0 ±
Замечаний: 0% ±

2021
От души благадарю, очень сильно выручили
 
Ответить
СообщениеОт души благадарю, очень сильно выручили

Автор - dkmor
Дата добавления - 03.02.2024 в 17:15
Светлый Дата: Воскресенье, 04.02.2024, 00:12 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1814
Репутация: 504 ±
Замечаний: 0% ±

Excel 2013, 2016
Ещё вариант
Код
=ЕСЛИ(СУММПРОИЗВ(ОСТАТ(B2:D2;2)-1/2;B2:D2)>0;"Нет";"Да")


Программировать проще, чем писать стихи.
 
Ответить
СообщениеЕщё вариант
Код
=ЕСЛИ(СУММПРОИЗВ(ОСТАТ(B2:D2;2)-1/2;B2:D2)>0;"Нет";"Да")

Автор - Светлый
Дата добавления - 04.02.2024 в 00:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма четных чисел больше чем сумма нечётных (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!