Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сопоставить признаки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Сопоставить признаки
zaak88 Дата: Среда, 07.02.2024, 15:37 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 173
Репутация: 1 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте.

Прошу помочь с задачкой: требуется на Лист вывести на пересечении Регион Класс и Покупатель 1, если нет, то 0.

Спасибо!
К сообщению приложен файл: 5570913.xlsx (10.1 Kb)
 
Ответить
СообщениеЗдравствуйте.

Прошу помочь с задачкой: требуется на Лист вывести на пересечении Регион Класс и Покупатель 1, если нет, то 0.

Спасибо!

Автор - zaak88
Дата добавления - 07.02.2024 в 15:37
Nic70y Дата: Среда, 07.02.2024, 15:44 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8827
Репутация: 2300 ±
Замечаний: 0% ±

Excel 2010
Код
=МИН(1;СЧЁТЕСЛИМН(Исх!$A:$A;B$2;Исх!$B:$B;B$1;Исх!$C:$C;$A3))
К сообщению приложен файл: 516.xlsx (10.2 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=МИН(1;СЧЁТЕСЛИМН(Исх!$A:$A;B$2;Исх!$B:$B;B$1;Исх!$C:$C;$A3))

Автор - Nic70y
Дата добавления - 07.02.2024 в 15:44
zaak88 Дата: Среда, 07.02.2024, 15:47 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 173
Репутация: 1 ±
Замечаний: 0% ±

Excel 2013
Nic70y, Спасибо! А можно вывести V на совпадении? Буду благодарен!
 
Ответить
СообщениеNic70y, Спасибо! А можно вывести V на совпадении? Буду благодарен!

Автор - zaak88
Дата добавления - 07.02.2024 в 15:47
Nic70y Дата: Среда, 07.02.2024, 15:49 | Сообщение № 4
Группа: Друзья
Ранг: Экселист
Сообщений: 8827
Репутация: 2300 ±
Замечаний: 0% ±

Excel 2010
можно
Код
=ЕСЛИ(СЧЁТЕСЛИМН(Исх!$A:$A;B$2;Исх!$B:$B;B$1;Исх!$C:$C;$A3);"V";"")


ЮMoney 41001841029809
 
Ответить
Сообщениеможно
Код
=ЕСЛИ(СЧЁТЕСЛИМН(Исх!$A:$A;B$2;Исх!$B:$B;B$1;Исх!$C:$C;$A3);"V";"")

Автор - Nic70y
Дата добавления - 07.02.2024 в 15:49
zaak88 Дата: Среда, 07.02.2024, 15:53 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 173
Репутация: 1 ±
Замечаний: 0% ±

Excel 2013
Nic70y, Разобрался, очень благодарен.
 
Ответить
СообщениеNic70y, Разобрался, очень благодарен.

Автор - zaak88
Дата добавления - 07.02.2024 в 15:53
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!