Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Определить содержится ли в ячейки число, без текста. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить содержится ли в ячейки число, без текста. (Формулы/Formulas)
Определить содержится ли в ячейки число, без текста.
Chelovekov Дата: Суббота, 10.02.2024, 06:13 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 303
Репутация: 0 ±
Замечаний: 80% ±

Excel 2016
Здравствуйте, Уважаемые Форумчане. Прошу, Вас, помочь решить проблему, если в ячейке содерджится число, без текста, значить заменяем на пусто.
Пример прилагаю.
Заранее благодарен.
К сообщению приложен файл: primer2.xlsx (8.8 Kb)
 
Ответить
СообщениеЗдравствуйте, Уважаемые Форумчане. Прошу, Вас, помочь решить проблему, если в ячейке содерджится число, без текста, значить заменяем на пусто.
Пример прилагаю.
Заранее благодарен.

Автор - Chelovekov
Дата добавления - 10.02.2024 в 06:13
DrMini Дата: Суббота, 10.02.2024, 07:30 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1566
Репутация: 179 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте Chelovekov,
Наверное так:
Код
=ЕСЛИ(ЕЧИСЛО(A1);"";A1)
 
Ответить
СообщениеЗдравствуйте Chelovekov,
Наверное так:
Код
=ЕСЛИ(ЕЧИСЛО(A1);"";A1)

Автор - DrMini
Дата добавления - 10.02.2024 в 07:30
Chelovekov Дата: Суббота, 10.02.2024, 07:50 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 303
Репутация: 0 ±
Замечаний: 80% ±

Excel 2016
Спасибо hands
 
Ответить
СообщениеСпасибо hands

Автор - Chelovekov
Дата добавления - 10.02.2024 в 07:50
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Определить содержится ли в ячейки число, без текста. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!