Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как связать значение с диапазоном? - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Как связать значение с диапазоном?
ерлик Дата: Вторник, 13.02.2024, 18:28 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

На первом листе есть номенклатура с объемом, а на втором листе диапазоны с объемами и с определенной ценой.
Например, у товара объем 1,5 - он попадает в диапазон от 0,1 до 5, что соответствует цене 76. А вот если объем 8,25, то попадает в диапазон от 8,1 до 9 и равно 112.
К сообщению приложен файл: 1345326.xls (29.0 Kb)
 
Ответить
СообщениеНа первом листе есть номенклатура с объемом, а на втором листе диапазоны с объемами и с определенной ценой.
Например, у товара объем 1,5 - он попадает в диапазон от 0,1 до 5, что соответствует цене 76. А вот если объем 8,25, то попадает в диапазон от 8,1 до 9 и равно 112.

Автор - ерлик
Дата добавления - 13.02.2024 в 18:28
Pelena Дата: Вторник, 13.02.2024, 19:21 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 19260
Репутация: 4436 ±
Замечаний: ±

Excel 365 & Mac Excel
Как-то так можно
Код
=ВПР(C2;Лист2!$A$2:$C$12;3)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеКак-то так можно
Код
=ВПР(C2;Лист2!$A$2:$C$12;3)

Автор - Pelena
Дата добавления - 13.02.2024 в 19:21
ерлик Дата: Вторник, 13.02.2024, 19:57 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Pelena, все элементарное - просто)) Вы мне так облегчили жизнь)) Благодарю!
 
Ответить
СообщениеPelena, все элементарное - просто)) Вы мне так облегчили жизнь)) Благодарю!

Автор - ерлик
Дата добавления - 13.02.2024 в 19:57
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!