Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сравнить данные основных столбцов и добавить второстепенный - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Сравнить данные основных столбцов и добавить второстепенный
MyExcel Дата: Среда, 14.02.2024, 17:58 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Здравствуйте, имеются вводные данные:
-столбец А
-столбец B и столбец С с пояснениями к столбцу В
Задача сравнить столбцы А и В и добавить к столбцу А данные из С при совпадении значений строк столбцов А и В.
 
Ответить
СообщениеЗдравствуйте, имеются вводные данные:
-столбец А
-столбец B и столбец С с пояснениями к столбцу В
Задача сравнить столбцы А и В и добавить к столбцу А данные из С при совпадении значений строк столбцов А и В.

Автор - MyExcel
Дата добавления - 14.02.2024 в 17:58
AlexM Дата: Среда, 14.02.2024, 18:07 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4515
Репутация: 1129 ±
Замечаний: 0% ±

Excel 2003
MyExcel, а где же Excel файл



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеMyExcel, а где же Excel файл

Автор - AlexM
Дата добавления - 14.02.2024 в 18:07
DrMini Дата: Среда, 14.02.2024, 19:49 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1732
Репутация: 236 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте MyExcel,
Без файла наверное так:
Код
=ЕСЛИ(A2=C2;D2;"")

в соседнюю ячейку со столбцом A.
Ну, а если нужно в одной ячейке в столбце A всё объединить с данными из столбца С, а данные в столбце A меняются. То тогда наверное только VBA.
К сообщению приложен файл: ABC.xlsx (10.8 Kb)
 
Ответить
СообщениеЗдравствуйте MyExcel,
Без файла наверное так:
Код
=ЕСЛИ(A2=C2;D2;"")

в соседнюю ячейку со столбцом A.
Ну, а если нужно в одной ячейке в столбце A всё объединить с данными из столбца С, а данные в столбце A меняются. То тогда наверное только VBA.

Автор - DrMini
Дата добавления - 14.02.2024 в 19:49
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!