Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Аналитика заказов по времени - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Аналитика заказов по времени (Формулы/Formulas)
Аналитика заказов по времени
lui Дата: Воскресенье, 18.02.2024, 14:38 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

2023
Добрый день!

не получается прописать формулу для корректного отображения таблицы через СЧЕТСЛИМ (чтобы было видно сколько было сделано заказов в конкретный день недели из приведенных данных), есть данные из отчета дата заказа, время, количество заказов. Заранее спасибо за помощь
К сообщению приложен файл: analitika_zakazov_po_vremeni.xlsx (53.5 Kb)
 
Ответить
СообщениеДобрый день!

не получается прописать формулу для корректного отображения таблицы через СЧЕТСЛИМ (чтобы было видно сколько было сделано заказов в конкретный день недели из приведенных данных), есть данные из отчета дата заказа, время, количество заказов. Заранее спасибо за помощь

Автор - lui
Дата добавления - 18.02.2024 в 14:38
Pelena Дата: Воскресенье, 18.02.2024, 15:17 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 19182
Репутация: 4420 ±
Замечаний: ±

Excel 365 & Mac Excel
Здравствуйте.
Код
=СУММПРОИЗВ(($E$2:$E$1001=$G3)*($C$2:$C$1001=H$2))
К сообщению приложен файл: 7174838.xlsx (57.2 Kb)


"Черт возьми, Холмс! Но как??!!"
Ю-money 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=СУММПРОИЗВ(($E$2:$E$1001=$G3)*($C$2:$C$1001=H$2))

Автор - Pelena
Дата добавления - 18.02.2024 в 15:17
AlexM Дата: Воскресенье, 18.02.2024, 15:24 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4490
Репутация: 1115 ±
Замечаний: 0% ±

Excel 2003
Еще вариант
Код
=ЕСЛИОШИБКА(1/(1/СУММПРОИЗВ(ЧЗНАЧ($D$2:$D$1000)*(ДЕНЬНЕД($A$2:$A$1000)=$G3)*(ЧАС($A$2:$A$1000)=H$2)));"")

Не обратил внимание, что в столбце D только единицы. фрагмент ЧЗНАЧ($D$2:$D$1000)* из формулы можно убрать.
К сообщению приложен файл: analitika_zakazov_po_vremeni_1.xlsx (53.6 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Воскресенье, 18.02.2024, 15:27
 
Ответить
СообщениеЕще вариант
Код
=ЕСЛИОШИБКА(1/(1/СУММПРОИЗВ(ЧЗНАЧ($D$2:$D$1000)*(ДЕНЬНЕД($A$2:$A$1000)=$G3)*(ЧАС($A$2:$A$1000)=H$2)));"")

Не обратил внимание, что в столбце D только единицы. фрагмент ЧЗНАЧ($D$2:$D$1000)* из формулы можно убрать.

Автор - AlexM
Дата добавления - 18.02.2024 в 15:24
DrMini Дата: Воскресенье, 18.02.2024, 15:44 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1647
Репутация: 208 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
через СЧЕТСЛИМ

У меня вот так получилось:
Код
=СУММЕСЛИМН($D$2:$D$1001;$C$2:$C$1001;H$2;$E$2:$E$1001;$G3)
К сообщению приложен файл: 1870360.xlsx (55.2 Kb)
 
Ответить
Сообщение
через СЧЕТСЛИМ

У меня вот так получилось:
Код
=СУММЕСЛИМН($D$2:$D$1001;$C$2:$C$1001;H$2;$E$2:$E$1001;$G3)

Автор - DrMini
Дата добавления - 18.02.2024 в 15:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Аналитика заказов по времени (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!