Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как различать при поиске в ячейке 1 и 10? - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как различать при поиске в ячейке 1 и 10? (Формулы/Formulas)
Как различать при поиске в ячейке 1 и 10?
cmivadwot Дата: Воскресенье, 25.02.2024, 23:21 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 452
Репутация: 86 ±
Замечаний: 0% ±

365
Доброй ночи. Подскажите пожалуйста. Как различать при поиске в ячейке 1 и 10 использую функцию ПОИСК? или нужна другая формула?
К сообщению приложен файл: cifry2.xlsx (9.7 Kb)


Сообщение отредактировал cmivadwot - Воскресенье, 25.02.2024, 23:23
 
Ответить
СообщениеДоброй ночи. Подскажите пожалуйста. Как различать при поиске в ячейке 1 и 10 использую функцию ПОИСК? или нужна другая формула?

Автор - cmivadwot
Дата добавления - 25.02.2024 в 23:21
gling Дата: Понедельник, 26.02.2024, 00:49 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2523
Репутация: 678 ±
Замечаний: 0% ±

2010
Здравствуйте. Попробуйте так
Код
=ЕСЛИОШИБКА(ЕСЛИ(ПОИСК(C$4&",";$A5&",";1)>0;C$4;"");"")


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте. Попробуйте так
Код
=ЕСЛИОШИБКА(ЕСЛИ(ПОИСК(C$4&",";$A5&",";1)>0;C$4;"");"")

Автор - gling
Дата добавления - 26.02.2024 в 00:49
cmivadwot Дата: Понедельник, 26.02.2024, 01:08 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 452
Репутация: 86 ±
Замечаний: 0% ±

365
gling, к сожалению уже удалился от пк, не попробовать. Про запятые тоже думки были....но как обойти там где их нет не допер. А такой вариант должен сработать. Спасибо!
 
Ответить
Сообщениеgling, к сожалению уже удалился от пк, не попробовать. Про запятые тоже думки были....но как обойти там где их нет не допер. А такой вариант должен сработать. Спасибо!

Автор - cmivadwot
Дата добавления - 26.02.2024 в 01:08
AlexM Дата: Понедельник, 26.02.2024, 06:38 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4490
Репутация: 1115 ±
Замечаний: 0% ±

Excel 2003
Код
=ЕЧИСЛО(ПОИСК(C$4&",";$A5&",";1))*C$4
Форматом ячейки скрыть 0.
Или так
Код
=ЕСЛИОШИБКА(C$4*ПОИСК(C$4&",";$A5&",";1)^0;"")



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Понедельник, 26.02.2024, 06:45
 
Ответить
Сообщение
Код
=ЕЧИСЛО(ПОИСК(C$4&",";$A5&",";1))*C$4
Форматом ячейки скрыть 0.
Или так
Код
=ЕСЛИОШИБКА(C$4*ПОИСК(C$4&",";$A5&",";1)^0;"")

Автор - AlexM
Дата добавления - 26.02.2024 в 06:38
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как различать при поиске в ячейке 1 и 10? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!