Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет суммы отгруженного товара по № счета - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Подсчет суммы отгруженного товара по № счета
parovoznik Дата: Среда, 28.02.2024, 07:40 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 443
Репутация: 26 ±
Замечаний: 0% ±

Excel 2013
Доброе утро.
Имеется реестр выписанных счетов и лист отгрузки.
Мне необходимо подсчитать СУММУ отгруженного товара по каждому номеру счета. ( в расчет учитывается : общая сумма отгруженного тора + Номер счета и операция расход)
Операция "расход с хранения не учитывается)
Формулу прописал ,но как ее протянуть вниз? Как сделать ссылку на Номер счета?
ведь счетов много и каждый раз в фомуле указывать Номер, как то неверно.
К сообщению приложен файл: podschet_otgruzhennogo_tovara.xlsm (15.1 Kb)
 
Ответить
СообщениеДоброе утро.
Имеется реестр выписанных счетов и лист отгрузки.
Мне необходимо подсчитать СУММУ отгруженного товара по каждому номеру счета. ( в расчет учитывается : общая сумма отгруженного тора + Номер счета и операция расход)
Операция "расход с хранения не учитывается)
Формулу прописал ,но как ее протянуть вниз? Как сделать ссылку на Номер счета?
ведь счетов много и каждый раз в фомуле указывать Номер, как то неверно.

Автор - parovoznik
Дата добавления - 28.02.2024 в 07:40
Nic70y Дата: Среда, 28.02.2024, 07:47 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8872
Репутация: 2315 ±
Замечаний: 0% ±

Excel 2010
Код
=СУММЕСЛИМН(Отгрузки!G$3:G$13;Отгрузки!H$3:H$13;F3;Отгрузки!C$3:C$13;"расход")


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СУММЕСЛИМН(Отгрузки!G$3:G$13;Отгрузки!H$3:H$13;F3;Отгрузки!C$3:C$13;"расход")

Автор - Nic70y
Дата добавления - 28.02.2024 в 07:47
parovoznik Дата: Среда, 28.02.2024, 10:06 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 443
Репутация: 26 ±
Замечаний: 0% ±

Excel 2013
Nic70y, благодарю за быстрый ответ.
 
Ответить
СообщениеNic70y, благодарю за быстрый ответ.

Автор - parovoznik
Дата добавления - 28.02.2024 в 10:06
parovoznik Дата: Воскресенье, 24.03.2024, 11:58 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 443
Репутация: 26 ±
Замечаний: 0% ±

Excel 2013
Добрый день. В процессе работы столкнулся с таким недочетом при подсчете.
Если в одном номере счета выписывается несколько товаров одного наименования(или одинакового), но отгруженные с разных складов, то подсчет суммы ведется НЕ КОРРЕКТНО.
Завранее благодарен.
К сообщению приложен файл: podschet_summy_otgruzhenogo_to.xlsm (14.4 Kb)
 
Ответить
СообщениеДобрый день. В процессе работы столкнулся с таким недочетом при подсчете.
Если в одном номере счета выписывается несколько товаров одного наименования(или одинакового), но отгруженные с разных складов, то подсчет суммы ведется НЕ КОРРЕКТНО.
Завранее благодарен.

Автор - parovoznik
Дата добавления - 24.03.2024 в 11:58
DrMini Дата: Понедельник, 25.03.2024, 05:53 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 1759
Репутация: 244 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте parovoznik,
Если в одном номере счета выписывается несколько товаров одного наименования(или одинакового), но отгруженные с разных складов, то подсчет суммы ведется НЕ КОРРЕКТНО.

Тогда нужно добавить ещё одно условие.
Подсчёт по номеру склада.
Код
=СУММЕСЛИМН(Отгрузки!$G$3:$G$17;Отгрузки!$H$3:$H$17;F3;Отгрузки!$C$3:$C$17;"расход";Отгрузки!$D$3:$D$17;B3))
К сообщению приложен файл: 3916326.xlsm (14.9 Kb)


Сообщение отредактировал DrMini - Понедельник, 25.03.2024, 05:56
 
Ответить
СообщениеЗдравствуйте parovoznik,
Если в одном номере счета выписывается несколько товаров одного наименования(или одинакового), но отгруженные с разных складов, то подсчет суммы ведется НЕ КОРРЕКТНО.

Тогда нужно добавить ещё одно условие.
Подсчёт по номеру склада.
Код
=СУММЕСЛИМН(Отгрузки!$G$3:$G$17;Отгрузки!$H$3:$H$17;F3;Отгрузки!$C$3:$C$17;"расход";Отгрузки!$D$3:$D$17;B3))

Автор - DrMini
Дата добавления - 25.03.2024 в 05:53
parovoznik Дата: Понедельник, 25.03.2024, 07:37 | Сообщение № 6
Группа: Проверенные
Ранг: Обитатель
Сообщений: 443
Репутация: 26 ±
Замечаний: 0% ±

Excel 2013
DrMini, благодарю за помощь. все работает. hands
 
Ответить
СообщениеDrMini, благодарю за помощь. все работает. hands

Автор - parovoznik
Дата добавления - 25.03.2024 в 07:37
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!