Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ФИО работника в зависимости от месяца на листе. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ФИО работника в зависимости от месяца на листе. (Формулы/Formulas)
ФИО работника в зависимости от месяца на листе.
DrMini Дата: Четверг, 29.02.2024, 13:37 | Сообщение № 1
Группа: Друзья
Ранг: Старожил
Сообщений: 1647
Репутация: 208 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте форумчане и гости форума.
Есть табель с фамилиями на 12 листах (12 месяцев). После увольнения с должности на это место приходит другой человек. Бывает, что за год сменяется до 4-х человек. Замучился на каждом листе табеля переписывать ФИО нового работника. Вроде придумал вариант с подстановкой месяца, но не до конца понимаю, как это доделать. В приаттаченном файле нарисовал свои хотелки.
К сообщению приложен файл: smena_familii_v_zavisimosti_ot.xlsx (11.9 Kb)


Сообщение отредактировал DrMini - Четверг, 29.02.2024, 13:38
 
Ответить
СообщениеЗдравствуйте форумчане и гости форума.
Есть табель с фамилиями на 12 листах (12 месяцев). После увольнения с должности на это место приходит другой человек. Бывает, что за год сменяется до 4-х человек. Замучился на каждом листе табеля переписывать ФИО нового работника. Вроде придумал вариант с подстановкой месяца, но не до конца понимаю, как это доделать. В приаттаченном файле нарисовал свои хотелки.

Автор - DrMini
Дата добавления - 29.02.2024 в 13:37
Nic70y Дата: Четверг, 29.02.2024, 14:01 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
Код
=ИНДЕКС($A$2:$A$4;ПОИСКПОЗ(G2;$B$2:$B$4))
К сообщению приложен файл: 18.xlsx (11.6 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС($A$2:$A$4;ПОИСКПОЗ(G2;$B$2:$B$4))

Автор - Nic70y
Дата добавления - 29.02.2024 в 14:01
DrMini Дата: Четверг, 29.02.2024, 14:12 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1647
Репутация: 208 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Николай, бОльшое Вам спасибо. Вроде всё работает. Это надо?! Начинал правильно но, потопал малость не туда.
 
Ответить
СообщениеНиколай, бОльшое Вам спасибо. Вроде всё работает. Это надо?! Начинал правильно но, потопал малость не туда.

Автор - DrMini
Дата добавления - 29.02.2024 в 14:12
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ФИО работника в зависимости от месяца на листе. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!