Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Вместо названия листа в формуле, ссылка на него в ячейке - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вместо названия листа в формуле, ссылка на него в ячейке (Формулы/Formulas)
Вместо названия листа в формуле, ссылка на него в ячейке
negodyaj Дата: Пятница, 15.03.2024, 17:40 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 115
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Всем добрый, по поиску на нашел ответа, прошу помощи)

Есть формула с суммой данных из другого листа, как сделать что б название листа было динамичным, в зависимости какой лист написан в соседней ячейке?

Пример прилоложил.
К сообщению приложен файл: kniga1111.xlsx (9.8 Kb)
 
Ответить
СообщениеВсем добрый, по поиску на нашел ответа, прошу помощи)

Есть формула с суммой данных из другого листа, как сделать что б название листа было динамичным, в зависимости какой лист написан в соседней ячейке?

Пример прилоложил.

Автор - negodyaj
Дата добавления - 15.03.2024 в 17:40
gling Дата: Пятница, 15.03.2024, 19:51 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2523
Репутация: 678 ±
Замечаний: 0% ±

2010
Код
=СУММ(ДВССЫЛ("'"&B1&"'!A:A"))


ЯД-41001506838083
 
Ответить
Сообщение
Код
=СУММ(ДВССЫЛ("'"&B1&"'!A:A"))

Автор - gling
Дата добавления - 15.03.2024 в 19:51
bigor Дата: Пятница, 15.03.2024, 19:57 | Сообщение № 3
Группа: Проверенные
Ранг: Старожил
Сообщений: 1100
Репутация: 210 ±
Замечаний: 0% ±

нет
Летучая
Код
=SUM(INDIRECT(ADDRESS(1;1;;1;B1)):INDIRECT(ADDRESS(10;1;;1;B1)))
 
Ответить
СообщениеЛетучая
Код
=SUM(INDIRECT(ADDRESS(1;1;;1;B1)):INDIRECT(ADDRESS(10;1;;1;B1)))

Автор - bigor
Дата добавления - 15.03.2024 в 19:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Вместо названия листа в формуле, ссылка на него в ячейке (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!