Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Заполнить значения в столбце в зависимости от данных встрок - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить значения в столбце в зависимости от данных встрок (Формулы/Formulas)
Заполнить значения в столбце в зависимости от данных встрок
ltech1101 Дата: Среда, 20.03.2024, 01:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Добрый вечер.Есть спецификация оборудования .25 разделов .В каждом разделе по 20 позициий,одинаковых .Необходимо заполнить столбец с ценами .То есть заполняю цену в одной ячейке и после даю команду ,чтобы заполнились остальные значения в этом столбце в других ячейках, соответствующих наименованию оборудования .Например- Заполняем цену в столбе <стоимость работ> в строке <Медная Труба 9 мм> и чтобы потом во всех ячейках данного столбца встало данное значение в строках <медная труба 9 мм .И так с каждой из 20 позиций ,они одинаковые в каждом разделе.Файл прикрепил.Спасибо!
К сообщению приложен файл: forma_kp_kondicionirovanie.xlsx (55.4 Kb)
 
Ответить
СообщениеДобрый вечер.Есть спецификация оборудования .25 разделов .В каждом разделе по 20 позициий,одинаковых .Необходимо заполнить столбец с ценами .То есть заполняю цену в одной ячейке и после даю команду ,чтобы заполнились остальные значения в этом столбце в других ячейках, соответствующих наименованию оборудования .Например- Заполняем цену в столбе <стоимость работ> в строке <Медная Труба 9 мм> и чтобы потом во всех ячейках данного столбца встало данное значение в строках <медная труба 9 мм .И так с каждой из 20 позиций ,они одинаковые в каждом разделе.Файл прикрепил.Спасибо!

Автор - ltech1101
Дата добавления - 20.03.2024 в 01:00
DrMini Дата: Среда, 20.03.2024, 05:33 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1647
Репутация: 208 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте ltech1101,
С доп листом цена через ВПР:
Код
=ВПР(B11;цена!$B$2:$C$80;2;)

[p.s.]на листе цена было лень вбивать наименования. Заполнил формулой для выбора уникальных значений. Впишите свои или отсортируйте фильтром[/p.s.]
К сообщению приложен файл: 2566798.xlsx (71.5 Kb)
 
Ответить
СообщениеЗдравствуйте ltech1101,
С доп листом цена через ВПР:
Код
=ВПР(B11;цена!$B$2:$C$80;2;)

[p.s.]на листе цена было лень вбивать наименования. Заполнил формулой для выбора уникальных значений. Впишите свои или отсортируйте фильтром[/p.s.]

Автор - DrMini
Дата добавления - 20.03.2024 в 05:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Заполнить значения в столбце в зависимости от данных встрок (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!