Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сумма ячеек из другого файла Excel - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма ячеек из другого файла Excel (Формулы/Formulas)
Сумма ячеек из другого файла Excel
franky2118 Дата: Четверг, 21.03.2024, 10:11 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Добрый день! Есть Лист1 с заявками, и есть лист2 с запросами по этим заявкам. При добавлении нового запроса в строке заявки в Листе1 должно меняться кол-во запросов по данной заявке в соответствии с общим кол-вом запрос по заявке в Листе2. Есть ли какое-то решение для такого процесса? Пример во вложении
К сообщению приложен файл: 4793669.xlsx (9.8 Kb)
 
Ответить
СообщениеДобрый день! Есть Лист1 с заявками, и есть лист2 с запросами по этим заявкам. При добавлении нового запроса в строке заявки в Листе1 должно меняться кол-во запросов по данной заявке в соответствии с общим кол-вом запрос по заявке в Листе2. Есть ли какое-то решение для такого процесса? Пример во вложении

Автор - franky2118
Дата добавления - 21.03.2024 в 10:11
bigor Дата: Четверг, 21.03.2024, 10:15 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1100
Репутация: 210 ±
Замечаний: 0% ±

нет
franky2118,
в в2
Код
=COUNTIF(Запросы!$A$2:$A$174;A2)

и тяните вниз


Сообщение отредактировал bigor - Четверг, 21.03.2024, 10:16
 
Ответить
Сообщениеfranky2118,
в в2
Код
=COUNTIF(Запросы!$A$2:$A$174;A2)

и тяните вниз

Автор - bigor
Дата добавления - 21.03.2024 в 10:15
Nic70y Дата: Четверг, 21.03.2024, 10:16 | Сообщение № 3
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
Код
=СЧЁТЕСЛИ(Запросы!A$2:A$9999;A2)
9999 замените на максимально нужное
К сообщению приложен файл: 250.xlsx (9.7 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИ(Запросы!A$2:A$9999;A2)
9999 замените на максимально нужное

Автор - Nic70y
Дата добавления - 21.03.2024 в 10:16
franky2118 Дата: Четверг, 21.03.2024, 10:38 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, прекрасно, благодарю Вас!
 
Ответить
СообщениеNic70y, прекрасно, благодарю Вас!

Автор - franky2118
Дата добавления - 21.03.2024 в 10:38
franky2118 Дата: Четверг, 21.03.2024, 16:23 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

bigor, Nic70y, подскажите, пожалуйста, как в данном случае не указывать 0 в ячейке при протяжке формулы?
 
Ответить
Сообщениеbigor, Nic70y, подскажите, пожалуйста, как в данном случае не указывать 0 в ячейке при протяжке формулы?

Автор - franky2118
Дата добавления - 21.03.2024 в 16:23
Nic70y Дата: Четверг, 21.03.2024, 16:32 | Сообщение № 6
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА(--ПСТР(-СЧЁТЕСЛИ(Запросы!A$2:A$9999;A2);2;15);"")
или формат ячейки 0;;


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(--ПСТР(-СЧЁТЕСЛИ(Запросы!A$2:A$9999;A2);2;15);"")
или формат ячейки 0;;

Автор - Nic70y
Дата добавления - 21.03.2024 в 16:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сумма ячеек из другого файла Excel (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!