Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Количество одинаковых ячейеек - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Количество одинаковых ячейеек (Формулы/Formulas)
Количество одинаковых ячейеек
franky2118 Дата: Понедельник, 25.03.2024, 10:02 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Добрый день! В одном столбце идут номера заявок на закупку, в другом столбце идёт количество выставленных счетов на оплату по данной заявке. В количество выставленных счетов должно идти количество выставленных запросов на поставку (это уже другая таблица Ексель), у которых в столбце "Статус запроса" стоит "Счёт/КП" (этот статус запроса означает, что выставлен счёт или КП по данному запросу). Также нужно чтобы при протяжке формулы значение не выставлялось при отсутствии номера заявки. Пример во вложении
К сообщению приложен файл: primer3.xlsx (9.9 Kb)
 
Ответить
СообщениеДобрый день! В одном столбце идут номера заявок на закупку, в другом столбце идёт количество выставленных счетов на оплату по данной заявке. В количество выставленных счетов должно идти количество выставленных запросов на поставку (это уже другая таблица Ексель), у которых в столбце "Статус запроса" стоит "Счёт/КП" (этот статус запроса означает, что выставлен счёт или КП по данному запросу). Также нужно чтобы при протяжке формулы значение не выставлялось при отсутствии номера заявки. Пример во вложении

Автор - franky2118
Дата добавления - 25.03.2024 в 10:02
Nic70y Дата: Понедельник, 25.03.2024, 10:08 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА(--ПСТР(-СЧЁТЕСЛИМН('Реестр запросов'!A:A;A2;'Реестр запросов'!B:B;"Счёт/КП");2;15);"")
К сообщению приложен файл: 114.xlsx (9.8 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(--ПСТР(-СЧЁТЕСЛИМН('Реестр запросов'!A:A;A2;'Реестр запросов'!B:B;"Счёт/КП");2;15);"")

Автор - Nic70y
Дата добавления - 25.03.2024 в 10:08
franky2118 Дата: Понедельник, 25.03.2024, 11:11 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 21
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, спасибо!
 
Ответить
СообщениеNic70y, спасибо!

Автор - franky2118
Дата добавления - 25.03.2024 в 11:11
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Количество одинаковых ячейеек (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!