Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/выбрать значение по указанному критерию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выбрать значение по указанному критерию (Формулы/Formulas)
выбрать значение по указанному критерию
a20168456 Дата: Понедельник, 25.03.2024, 10:04 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

2019
Здравствуйте, помогите пожалуйста решить задачку: необходимо в Лист2 столбце В из Лист1 выбрать значение по критерию указанному в А столбце, как показано в примере, т.е. необходимо чтобы красные буквы из листа1 перебрались в лист2. Спасибо
К сообщению приложен файл: 5923576.xlsx (11.5 Kb)
 
Ответить
СообщениеЗдравствуйте, помогите пожалуйста решить задачку: необходимо в Лист2 столбце В из Лист1 выбрать значение по критерию указанному в А столбце, как показано в примере, т.е. необходимо чтобы красные буквы из листа1 перебрались в лист2. Спасибо

Автор - a20168456
Дата добавления - 25.03.2024 в 10:04
Nic70y Дата: Понедельник, 25.03.2024, 10:10 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8759
Репутация: 2273 ±
Замечаний: 0% ±

Excel 2010
Код
=ВПР(A1;Лист1!A:B;2;)
К сообщению приложен файл: 117.xlsx (11.3 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ВПР(A1;Лист1!A:B;2;)

Автор - Nic70y
Дата добавления - 25.03.2024 в 10:10
DrMini Дата: Понедельник, 25.03.2024, 10:16 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1647
Репутация: 208 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Как вариант:
Код
=ИНДЕКС(Лист1!$B$1:$B$17;ПОИСКПОЗ(A1;Лист1!$A$1:$A$17;))
К сообщению приложен файл: 7583713.xlsx (12.5 Kb)
 
Ответить
СообщениеКак вариант:
Код
=ИНДЕКС(Лист1!$B$1:$B$17;ПОИСКПОЗ(A1;Лист1!$A$1:$A$17;))

Автор - DrMini
Дата добавления - 25.03.2024 в 10:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » выбрать значение по указанному критерию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!