Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Взаимодействие между двумя таблицами по средствам ВПР - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Взаимодействие между двумя таблицами по средствам ВПР (Формулы/Formulas)
Взаимодействие между двумя таблицами по средствам ВПР
НиколайFG Дата: Пятница, 12.04.2024, 14:07 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 20% ±

MO 2016
Добрый день!

Такая ситуация, есть сводная таблица "для форума_1" (меня интересуют данные из столбцов C, E, F, L и P)/
Данные из первой таблице необходимо указать в таблице "для форума_2" в соответствующих ячейках выделенного цвета, при указания номера документа "=AP13"

Погуглив решил попробовать реализовать через функцию ВПР - не получается, выдает "#Н/Д" =ВПР(O55;'[для форума_1.xlsx]АИС РСМ'!$C$2:$P$6;{1:3:4:14};0) (пример написания в "для форума_2" 55-59 строка)
Решил попробовать объединить 2 файла в 1 и проблем не возникло, НО в работе совмещение данных файлов в 1 невозможно, тк одна таблица уходит на общую рассылку, а вторая не должна уходить на общую рассылку.

Вопрос: можно ли реализовать данную идею и как? Может не через эту функцию =/
К сообщению приложен файл: dlja_foruma_1.xlsx (22.5 Kb) · dlja_foruma_2.xls (81.5 Kb)
 
Ответить
СообщениеДобрый день!

Такая ситуация, есть сводная таблица "для форума_1" (меня интересуют данные из столбцов C, E, F, L и P)/
Данные из первой таблице необходимо указать в таблице "для форума_2" в соответствующих ячейках выделенного цвета, при указания номера документа "=AP13"

Погуглив решил попробовать реализовать через функцию ВПР - не получается, выдает "#Н/Д" =ВПР(O55;'[для форума_1.xlsx]АИС РСМ'!$C$2:$P$6;{1:3:4:14};0) (пример написания в "для форума_2" 55-59 строка)
Решил попробовать объединить 2 файла в 1 и проблем не возникло, НО в работе совмещение данных файлов в 1 невозможно, тк одна таблица уходит на общую рассылку, а вторая не должна уходить на общую рассылку.

Вопрос: можно ли реализовать данную идею и как? Может не через эту функцию =/

Автор - НиколайFG
Дата добавления - 12.04.2024 в 14:07
bigor Дата: Пятница, 12.04.2024, 14:32 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1109
Репутация: 212 ±
Замечаний: 0% ±

нет
 
Ответить
СообщениеКРОСС

Автор - bigor
Дата добавления - 12.04.2024 в 14:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Взаимодействие между двумя таблицами по средствам ВПР (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!