Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/вывод списка из архива, за один день - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » вывод списка из архива, за один день (Формулы/Formulas)
вывод списка из архива, за один день
vitek733723 Дата: Вторник, 16.04.2024, 22:00 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Искал, но то что надо не наткнулся. Есть база с кучей данных, но привязанная каждая запись к конкретному дню, цель
, вывести отдельно информацию с этой базы,но только за один день,точнее за сегодняшний. полагаю можно слепить из нескольких формул, но из каких,пока не знаю.
К сообщению приложен файл: test_170424.xlsx (12.2 Kb)
 
Ответить
СообщениеИскал, но то что надо не наткнулся. Есть база с кучей данных, но привязанная каждая запись к конкретному дню, цель
, вывести отдельно информацию с этой базы,но только за один день,точнее за сегодняшний. полагаю можно слепить из нескольких формул, но из каких,пока не знаю.

Автор - vitek733723
Дата добавления - 16.04.2024 в 22:00
N-dmitriy Дата: Вторник, 16.04.2024, 23:33 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 2 ±
Замечаний: 0% ±

2021
Вам надо посчитать сумму продаж в разрезе товар/магазин за сегодня? или за всё время до сегодня?


Шлюхогон42
 
Ответить
СообщениеВам надо посчитать сумму продаж в разрезе товар/магазин за сегодня? или за всё время до сегодня?

Автор - N-dmitriy
Дата добавления - 16.04.2024 в 23:33
DrMini Дата: Среда, 17.04.2024, 07:43 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1678
Репутация: 226 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
И вам vitek733723, здравствуйте.
вывести отдельно информацию с этой базы,но только за один день

Так нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС(C$2:C$42;НАИМЕНЬШИЙ(ЕСЛИ($G$2=$B2:$B42;СТРОКА($B2:$B42);"");СТРОКА()-СТРОКА($B$6))-СТРОКА($B$1));"")

Формула массива. Вводится Ctrl+Shift+Enter
К сообщению приложен файл: 3352087.xlsx (13.7 Kb)
 
Ответить
СообщениеИ вам vitek733723, здравствуйте.
вывести отдельно информацию с этой базы,но только за один день

Так нужно?
Код
=ЕСЛИОШИБКА(ИНДЕКС(C$2:C$42;НАИМЕНЬШИЙ(ЕСЛИ($G$2=$B2:$B42;СТРОКА($B2:$B42);"");СТРОКА()-СТРОКА($B$6))-СТРОКА($B$1));"")

Формула массива. Вводится Ctrl+Shift+Enter

Автор - DrMini
Дата добавления - 17.04.2024 в 07:43
i691198 Дата: Среда, 17.04.2024, 20:19 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 223
Репутация: 85 ±
Замечаний: 0% ±

Вариант немассивной формулы.
Код
=ЕСЛИОШИБКА(ИНДЕКС(C$2:C$500;АГРЕГАТ(15;6;СТРОКА($1:$500)/($G$2=$B$2:$B$500);СТРОКА(A1)));"")
 
Ответить
СообщениеВариант немассивной формулы.
Код
=ЕСЛИОШИБКА(ИНДЕКС(C$2:C$500;АГРЕГАТ(15;6;СТРОКА($1:$500)/($G$2=$B$2:$B$500);СТРОКА(A1)));"")

Автор - i691198
Дата добавления - 17.04.2024 в 20:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » вывод списка из архива, за один день (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!