Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/расчёт среднего количества визитов в торговый центр - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » расчёт среднего количества визитов в торговый центр (Формулы/Formulas)
расчёт среднего количества визитов в торговый центр
hhd416157 Дата: Четверг, 18.04.2024, 15:02 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

2016
Здравствуйте! прошу о помощи с заданием из вебинара:
Сформируйте формулу для расчёта среднего количества визитов в торговый центр за заданное (в отдельной ячейке) количество недель, начиная с заданной (в отдельной ячейке) недели.
К сообщению приложен файл: 4772337.xlsx (11.5 Kb)


Сообщение отредактировал Pelena - Четверг, 18.04.2024, 19:01
 
Ответить
СообщениеЗдравствуйте! прошу о помощи с заданием из вебинара:
Сформируйте формулу для расчёта среднего количества визитов в торговый центр за заданное (в отдельной ячейке) количество недель, начиная с заданной (в отдельной ячейке) недели.

Автор - hhd416157
Дата добавления - 18.04.2024 в 15:02
bigor Дата: Четверг, 18.04.2024, 15:07 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1109
Репутация: 212 ±
Замечаний: 0% ±

нет
hhd416157,
Код
=AVERAGE(INDEX($B$2:$B$53;E6+1):INDEX($B$2:$B$53;E6+D6+1))

как диплом делить будете :)
 
Ответить
Сообщениеhhd416157,
Код
=AVERAGE(INDEX($B$2:$B$53;E6+1):INDEX($B$2:$B$53;E6+D6+1))

как диплом делить будете :)

Автор - bigor
Дата добавления - 18.04.2024 в 15:07
_Boroda_ Дата: Четверг, 18.04.2024, 15:19 | Сообщение № 3
Группа: Модераторы
Ранг: Местный житель
Сообщений: 16675
Репутация: 6481 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=СРЗНАЧЕСЛИМН(B2:B53;A2:A53;">="&E6;A2:A53;"<"&E6+D6)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
=СРЗНАЧЕСЛИМН(B2:B53;A2:A53;">="&E6;A2:A53;"<"&E6+D6)

Автор - _Boroda_
Дата добавления - 18.04.2024 в 15:19
N-dmitriy Дата: Пятница, 19.04.2024, 01:15 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 11
Репутация: 2 ±
Замечаний: 0% ±

2021
Ещё вариант:
Код
=СРЗНАЧ(СМЕЩ(B1;E6;0;D6))


Шлюхогон42
 
Ответить
СообщениеЕщё вариант:
Код
=СРЗНАЧ(СМЕЩ(B1;E6;0;D6))

Автор - N-dmitriy
Дата добавления - 19.04.2024 в 01:15
Мир MS Excel » Вопросы и решения » Вопросы по Excel » расчёт среднего количества визитов в торговый центр (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!