Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Счет выполненых заданий - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счет выполненых заданий (Формулы/Formulas)
Счет выполненых заданий
rehito05 Дата: Четверг, 02.05.2024, 11:03 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

нужно что бы считало в G3 сколько осталось выполнить заказов , если в колонке С стоит выполнено на дату в ячейке К2 то оно выводит в G3 сколько осталось еще заказов выполнить ) или проще если колонка С пустая то заказ не вполнен, если она заполнена то выполнено.
К сообщению приложен файл: schet.xlsx (9.4 Kb)
 
Ответить
Сообщениенужно что бы считало в G3 сколько осталось выполнить заказов , если в колонке С стоит выполнено на дату в ячейке К2 то оно выводит в G3 сколько осталось еще заказов выполнить ) или проще если колонка С пустая то заказ не вполнен, если она заполнена то выполнено.

Автор - rehito05
Дата добавления - 02.05.2024 в 11:03
rehito05 Дата: Четверг, 02.05.2024, 11:11 | Сообщение № 2
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Цитата
=COUNTIFS(B2:B10;K2;C2:C10;"виконано")

вот сделал при которой считает.

а как сделать что б любое заполнение ячейки, считало тока пустые на эту дату


Сообщение отредактировал rehito05 - Четверг, 02.05.2024, 11:16
 
Ответить
Сообщение
Цитата
=COUNTIFS(B2:B10;K2;C2:C10;"виконано")

вот сделал при которой считает.

а как сделать что б любое заполнение ячейки, считало тока пустые на эту дату

Автор - rehito05
Дата добавления - 02.05.2024 в 11:11
jakim Дата: Четверг, 02.05.2024, 11:13 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1202
Репутация: 313 ±
Замечаний: 0% ±

Excel 2010
Формула

Код
=COUNTIFS(B2:B5;F3;C2:C5;"")
К сообщению приложен файл: 0662120.xlsx (9.7 Kb)
 
Ответить
Сообщение
Формула

Код
=COUNTIFS(B2:B5;F3;C2:C5;"")

Автор - jakim
Дата добавления - 02.05.2024 в 11:13
bigor Дата: Четверг, 02.05.2024, 11:15 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 1109
Репутация: 212 ±
Замечаний: 0% ±

нет
rehito05,
Код
=COUNTIFS(B2:B10;K2;C2:C10;"<>виконано")
 
Ответить
Сообщениеrehito05,
Код
=COUNTIFS(B2:B10;K2;C2:C10;"<>виконано")

Автор - bigor
Дата добавления - 02.05.2024 в 11:15
rehito05 Дата: Четверг, 02.05.2024, 11:26 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

все гуд
 
Ответить
Сообщениевсе гуд

Автор - rehito05
Дата добавления - 02.05.2024 в 11:26
DrMini Дата: Четверг, 02.05.2024, 11:41 | Сообщение № 6
Группа: Друзья
Ранг: Старожил
Сообщений: 1678
Репутация: 226 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
До кучи:
Код
=СУММПРОИЗВ((B2:B8=K2)-(C2:C8<>""))
К сообщению приложен файл: 1487369.xlsx (10.4 Kb)
 
Ответить
СообщениеДо кучи:
Код
=СУММПРОИЗВ((B2:B8=K2)-(C2:C8<>""))

Автор - DrMini
Дата добавления - 02.05.2024 в 11:41
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Счет выполненых заданий (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!