Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Согласование двух таблиц - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Согласование двух таблиц
pashkoff750 Дата: Четверг, 16.05.2024, 16:08 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

2016
Всем доброго дня, гуру экселя!
Стоит следующая задача: Имеется две таблицы с данными по случаям выдачи приказов. В первой таблице все приказы (с признаком истинности), во второй только истинные случаи. Каждому истинному приказу присвоен табельный сотрудника, дата выдачи и номер приказа. В примере список небольшой, по факту это тысячные списки.
Какие функции прописать в столбцах D и E (№ приказа и кто выдавал) первой таблицы, чтобы эксель сам сопоставил эти данные в соответствии со строками во второй таблице (дата и табельный), выбирая только истинные случаи из второй таблицы.
Огромное спасибо за помощь!!! Файл excel прилагаю, как и скриншот.
К сообщению приложен файл: zadacha.xlsx (10.3 Kb) · 3338590.jpg (112.2 Kb)
 
Ответить
СообщениеВсем доброго дня, гуру экселя!
Стоит следующая задача: Имеется две таблицы с данными по случаям выдачи приказов. В первой таблице все приказы (с признаком истинности), во второй только истинные случаи. Каждому истинному приказу присвоен табельный сотрудника, дата выдачи и номер приказа. В примере список небольшой, по факту это тысячные списки.
Какие функции прописать в столбцах D и E (№ приказа и кто выдавал) первой таблицы, чтобы эксель сам сопоставил эти данные в соответствии со строками во второй таблице (дата и табельный), выбирая только истинные случаи из второй таблицы.
Огромное спасибо за помощь!!! Файл excel прилагаю, как и скриншот.

Автор - pashkoff750
Дата добавления - 16.05.2024 в 16:08
Nic70y Дата: Четверг, 16.05.2024, 16:22 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8832
Репутация: 2301 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА(ИНДЕКС(A$12:A$14;ПОИСКПОЗ($B2;$D$12:$D$14;));"")
К сообщению приложен файл: 724.xlsx (10.9 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ИНДЕКС(A$12:A$14;ПОИСКПОЗ($B2;$D$12:$D$14;));"")

Автор - Nic70y
Дата добавления - 16.05.2024 в 16:22
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!