Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск соответствий в двух таблицах и подстановка значений. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Поиск соответствий в двух таблицах и подстановка значений.
zeka Дата: Пятница, 07.06.2024, 11:54 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

2020
Добрый день. Есть два списка, нужно подставить значения по совпадению данных. Заранее благодарен.
К сообщению приложен файл: vopros_8.xlsx (9.2 Kb)
 
Ответить
СообщениеДобрый день. Есть два списка, нужно подставить значения по совпадению данных. Заранее благодарен.

Автор - zeka
Дата добавления - 07.06.2024 в 11:54
Nic70y Дата: Пятница, 07.06.2024, 12:17 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8832
Репутация: 2301 ±
Замечаний: 0% ±

Excel 2010
Код
=ЕСЛИОШИБКА(ВПР(A1;F:G;2;);)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ВПР(A1;F:G;2;);)

Автор - Nic70y
Дата добавления - 07.06.2024 в 12:17
zeka Дата: Пятница, 07.06.2024, 12:22 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

2020
Спасибо!!!
 
Ответить
СообщениеСпасибо!!!

Автор - zeka
Дата добавления - 07.06.2024 в 12:22
DrMini Дата: Суббота, 08.06.2024, 06:45 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1736
Репутация: 238 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Здравствуйте zeka,
Просто до кучи, как вариант.
Код
=ЕСЛИОШИБКА(ИНДЕКС(G:G;ПОИСКПОЗ(A1;F:F;0));)
 
Ответить
СообщениеЗдравствуйте zeka,
Просто до кучи, как вариант.
Код
=ЕСЛИОШИБКА(ИНДЕКС(G:G;ПОИСКПОЗ(A1;F:F;0));)

Автор - DrMini
Дата добавления - 08.06.2024 в 06:45
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!