Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос значений в ячейку по меняющемуся условию - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Перенос значений в ячейку по меняющемуся условию
Marandi Дата: Вторник, 11.06.2024, 12:19 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 104
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте, уважаемые специалисты.
Прошу помочь с такой задачей.
Имеется перечень позиций, для которых вручную прописывается Тип.
У этих позиций одинаковые артикулы, но разные названия.
Необходимо, чтобы в столбец ТИП
дублировался тот же Тип, который прописан у такого же артикула.
К сообщению приложен файл: 2513733.xlsx (10.3 Kb)


Сообщение отредактировал Marandi - Вторник, 11.06.2024, 12:26
 
Ответить
СообщениеЗдравствуйте, уважаемые специалисты.
Прошу помочь с такой задачей.
Имеется перечень позиций, для которых вручную прописывается Тип.
У этих позиций одинаковые артикулы, но разные названия.
Необходимо, чтобы в столбец ТИП
дублировался тот же Тип, который прописан у такого же артикула.

Автор - Marandi
Дата добавления - 11.06.2024 в 12:19
bigor Дата: Вторник, 11.06.2024, 13:55 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1157
Репутация: 221 ±
Замечаний: 0% ±

нет
Marandi, прописываем формулу
Код
=IFERROR(VLOOKUP(A2;$A$1:C1;3;0);"")
в с2 и протягиваем вниз. Потом по мере заполнения данными столбца С данные будут копироваться в найденные артикулы.
 
Ответить
СообщениеMarandi, прописываем формулу
Код
=IFERROR(VLOOKUP(A2;$A$1:C1;3;0);"")
в с2 и протягиваем вниз. Потом по мере заполнения данными столбца С данные будут копироваться в найденные артикулы.

Автор - bigor
Дата добавления - 11.06.2024 в 13:55
Marandi Дата: Вторник, 11.06.2024, 14:06 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 104
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
bigor, наверно, в диапазоне таблицы должно быть $A$1:C22 , но у меня не получается применить ко всем ячейкам
 
Ответить
Сообщениеbigor, наверно, в диапазоне таблицы должно быть $A$1:C22 , но у меня не получается применить ко всем ячейкам

Автор - Marandi
Дата добавления - 11.06.2024 в 14:06
Marandi Дата: Вторник, 11.06.2024, 14:20 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 104
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
bigor, немного изменила формулу и добавила в столбец D2 и все получилось
=ЕСЛИОШИБКА(ВПР(A2;$A$1:$C$22;3;0);"")
Большое спасибо!
 
Ответить
Сообщениеbigor, немного изменила формулу и добавила в столбец D2 и все получилось
=ЕСЛИОШИБКА(ВПР(A2;$A$1:$C$22;3;0);"")
Большое спасибо!

Автор - Marandi
Дата добавления - 11.06.2024 в 14:20
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!