Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подставить значерия 1 или 0 в зависимости от ИСТИНА или ЛОЖЬ - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Подставить значерия 1 или 0 в зависимости от ИСТИНА или ЛОЖЬ
zeka Дата: Четверг, 13.06.2024, 13:46 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

2020
Добрый день. Подскажите пожалуйста как выставляя ложь или истина (будут галочки) менять значения в списке.
К сообщению приложен файл: vopros_9.xlsx (9.8 Kb)
 
Ответить
СообщениеДобрый день. Подскажите пожалуйста как выставляя ложь или истина (будут галочки) менять значения в списке.

Автор - zeka
Дата добавления - 13.06.2024 в 13:46
китин Дата: Четверг, 13.06.2024, 14:04 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 7020
Репутация: 1075 ±
Замечаний: 0% ±

Excel 2007;2010;2016
может правильно?
Код
=ЕСЛИ(ПРОСМОТР(2;1/($C$2:$C$19=$E2);$B$2:$B$19)=ЛОЖЬ;0;1)
К сообщению приложен файл: 0203884.xlsx (10.3 Kb)


Не судите очень строго:я пытаюсь научиться
ЯД 41001877306852
 
Ответить
Сообщениеможет правильно?
Код
=ЕСЛИ(ПРОСМОТР(2;1/($C$2:$C$19=$E2);$B$2:$B$19)=ЛОЖЬ;0;1)

Автор - китин
Дата добавления - 13.06.2024 в 14:04
zeka Дата: Четверг, 13.06.2024, 14:09 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

2020
Спасибо!
 
Ответить
СообщениеСпасибо!

Автор - zeka
Дата добавления - 13.06.2024 в 14:09
alexa1965 Дата: Четверг, 13.06.2024, 14:10 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 347
Репутация: 56 ±
Замечаний: 0% ±

2003> 2019 >2016
Код
=ЕСЛИ(ИНДЕКС(B$2:C$19;ПОИСКПОЗ(E2;C$2:C$19;0);1)=B$2;1;0)
тоже вариант для ячейки F2. Правильнее так
Код
=ЕСЛИ(ИНДЕКС(B$2:C$19;ПОИСКПОЗ(E2;C$2:C$19;0);1)=ИСТИНА;1;0)


Главное не быть балабастиком

Сообщение отредактировал alexa1965 - Четверг, 13.06.2024, 14:12
 
Ответить
Сообщение
Код
=ЕСЛИ(ИНДЕКС(B$2:C$19;ПОИСКПОЗ(E2;C$2:C$19;0);1)=B$2;1;0)
тоже вариант для ячейки F2. Правильнее так
Код
=ЕСЛИ(ИНДЕКС(B$2:C$19;ПОИСКПОЗ(E2;C$2:C$19;0);1)=ИСТИНА;1;0)

Автор - alexa1965
Дата добавления - 13.06.2024 в 14:10
zeka Дата: Четверг, 13.06.2024, 14:18 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

2020
Спасибо!
 
Ответить
СообщениеСпасибо!

Автор - zeka
Дата добавления - 13.06.2024 в 14:18
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!