Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нестандартаня формула суммирования данных в столбце - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Нестандартаня формула суммирования данных в столбце
170277 Дата: Суббота, 15.06.2024, 14:10 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброго времени суток, Прошу, Вас помочь, решить задачку, есть столбец, в нем данные, это могут быть разные варианты цифры, текст или череда заполненных ячеек и пустых, этот вопрос вобщем настраиваемый под более удобный формат для создания формулы, в файле образце это отобразил, и суть суммировать повторяющиеся значения и результат выводить в соседний столбец, здесь текстом наверно коряво объяснил, надеюсь в примере будет более понятно, заранее благодарю.
К сообщению приложен файл: 170277.xlsx (8.7 Kb)
 
Ответить
СообщениеДоброго времени суток, Прошу, Вас помочь, решить задачку, есть столбец, в нем данные, это могут быть разные варианты цифры, текст или череда заполненных ячеек и пустых, этот вопрос вобщем настраиваемый под более удобный формат для создания формулы, в файле образце это отобразил, и суть суммировать повторяющиеся значения и результат выводить в соседний столбец, здесь текстом наверно коряво объяснил, надеюсь в примере будет более понятно, заранее благодарю.

Автор - 170277
Дата добавления - 15.06.2024 в 14:10
прохожий2019 Дата: Суббота, 15.06.2024, 15:11 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1269
Репутация: 322 ±
Замечаний: 0% ±

365 Beta Channel
Код
=ЕСЛИ(И(A2;A3<>1);СТРОКА()-МАКС(($A$1:A2<>1)*СТРОКА($A$1:A2));"")
К сообщению приложен файл: 2331582.xlsx (16.7 Kb)
 
Ответить
Сообщение
Код
=ЕСЛИ(И(A2;A3<>1);СТРОКА()-МАКС(($A$1:A2<>1)*СТРОКА($A$1:A2));"")

Автор - прохожий2019
Дата добавления - 15.06.2024 в 15:11
170277 Дата: Воскресенье, 16.06.2024, 06:48 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
прохожий2019, Благодарю, все супер
 
Ответить
Сообщениепрохожий2019, Благодарю, все супер

Автор - 170277
Дата добавления - 16.06.2024 в 06:48
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!