Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет количества ячеек МЕЖДУ определленными значениями - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Подсчет количества ячеек МЕЖДУ определленными значениями
billi0 Дата: Понедельник, 17.06.2024, 20:50 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Просьба помочь. В таблице имеется строка с различными данными, которая периодически (ежедневно) заполняется. И столбец с определёнными постоянными значениями. Для заполнения таблицы, необходима формула подсчета ячеек МЕЖДУ значениями, указанные в столбце таблицы. Вид заполнения указал в прикрепленном файле.
К сообщению приложен файл: PRIMER.xlsx (8.7 Kb)
 
Ответить
СообщениеПросьба помочь. В таблице имеется строка с различными данными, которая периодически (ежедневно) заполняется. И столбец с определёнными постоянными значениями. Для заполнения таблицы, необходима формула подсчета ячеек МЕЖДУ значениями, указанные в столбце таблицы. Вид заполнения указал в прикрепленном файле.

Автор - billi0
Дата добавления - 17.06.2024 в 20:50
gling Дата: Понедельник, 17.06.2024, 22:23 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2531
Репутация: 680 ±
Замечаний: 0% ±

2010
Код
=ЕСЛИОШИБКА(ЕСЛИ(D$3=$C4;ПОИСКПОЗ($C4;E$3:X$3;)-1;"");"")
К сообщению приложен файл: 4023403.xlsx (10.5 Kb)


ЯД-41001506838083

Сообщение отредактировал gling - Понедельник, 17.06.2024, 22:23
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ЕСЛИ(D$3=$C4;ПОИСКПОЗ($C4;E$3:X$3;)-1;"");"")

Автор - gling
Дата добавления - 17.06.2024 в 22:23
billi0 Дата: Вторник, 18.06.2024, 15:32 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
gling, СПАСИБО ТЕБЕ ОГРОМНОЕ, ДОБРЫЙ ТЫ ЧЕЛОВЕК !!!
 
Ответить
Сообщениеgling, СПАСИБО ТЕБЕ ОГРОМНОЕ, ДОБРЫЙ ТЫ ЧЕЛОВЕК !!!

Автор - billi0
Дата добавления - 18.06.2024 в 15:32
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!