Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Изменение показателей по трем пунктам при выборе даты - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Изменение показателей по трем пунктам при выборе даты
plecakreebok Дата: Понедельник, 01.07.2024, 22:05 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

2016
Здравствуйте. Нужна помощь с формулой. Нужно сделать отображение названий объектов в соответствующих колонках со сменой при выборе даты, как это уже работает с показателями отработанного времени. На Лист2 чтобы в колонке FYXT отображались названия проектов с приставкой FYX из листа Июль (Table2), в колонке VEISTERS - с приставкой VEI. Также важный критерий чтобы все соответствовало фамилиям работников
Всем заранее спасибо!
К сообщению приложен файл: 61916296.xlsx (46.1 Kb)


Piti
 
Ответить
СообщениеЗдравствуйте. Нужна помощь с формулой. Нужно сделать отображение названий объектов в соответствующих колонках со сменой при выборе даты, как это уже работает с показателями отработанного времени. На Лист2 чтобы в колонке FYXT отображались названия проектов с приставкой FYX из листа Июль (Table2), в колонке VEISTERS - с приставкой VEI. Также важный критерий чтобы все соответствовало фамилиям работников
Всем заранее спасибо!

Автор - plecakreebok
Дата добавления - 01.07.2024 в 22:05
Hugo Дата: Понедельник, 01.07.2024, 23:08 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3370
Репутация: 722 ±
Замечаний: 0% ±

2019
А в чём собственно разница?
Пишите две одинаковые формулы, только навесьте ещё ЕСЛИ() с проверкой приставки


excel@nxt.ru
webmoney: E265281470651 Z422237915069
 
Ответить
СообщениеА в чём собственно разница?
Пишите две одинаковые формулы, только навесьте ещё ЕСЛИ() с проверкой приставки

Автор - Hugo
Дата добавления - 01.07.2024 в 23:08
gling Дата: Понедельник, 01.07.2024, 23:26 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 2531
Репутация: 680 ±
Замечаний: 0% ±

2010
Здравствуйте.
Не знаю так ли понял, но на листе Июль (Table2) не было данных начинающихся с VEI, по этому добавил.
Код
=ЕСЛИ(ЛЕВБ(ИНДЕКС(Июль!$L$1:$T$33;ПОИСКПОЗ(Лист2!$A$4;Июль!$L$1:$L$33;);ПОИСКПОЗ(Лист2!$B5;Июль!$L$1:$T$1;));3)=ЛЕВБ(C$4;3);ИНДЕКС(Июль!$L$1:$T$33;ПОИСКПОЗ(Лист2!$A$4;Июль!$L$1:$L$33;);ПОИСКПОЗ(Лист2!$B5;Июль!$L$1:$T$1;));"")
К сообщению приложен файл: 8404661.xlsx (46.5 Kb)


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте.
Не знаю так ли понял, но на листе Июль (Table2) не было данных начинающихся с VEI, по этому добавил.
Код
=ЕСЛИ(ЛЕВБ(ИНДЕКС(Июль!$L$1:$T$33;ПОИСКПОЗ(Лист2!$A$4;Июль!$L$1:$L$33;);ПОИСКПОЗ(Лист2!$B5;Июль!$L$1:$T$1;));3)=ЛЕВБ(C$4;3);ИНДЕКС(Июль!$L$1:$T$33;ПОИСКПОЗ(Лист2!$A$4;Июль!$L$1:$L$33;);ПОИСКПОЗ(Лист2!$B5;Июль!$L$1:$T$1;));"")

Автор - gling
Дата добавления - 01.07.2024 в 23:26
plecakreebok Дата: Вторник, 02.07.2024, 22:01 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

2016
gling, В целом работает, но вот только проекты с VEI почему-то дублируются на листе дважды, в колонке FYXT и VEISTERS


Piti
 
Ответить
Сообщениеgling, В целом работает, но вот только проекты с VEI почему-то дублируются на листе дважды, в колонке FYXT и VEISTERS

Автор - plecakreebok
Дата добавления - 02.07.2024 в 22:01
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!