Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Поиск и подстановка суммы по условию. - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Поиск и подстановка суммы по условию.
Pistoleros Дата: Четверг, 04.07.2024, 12:41 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Добрый день гуру Excel.
Есть расчёт разбитый на этапы, по каждому этапу есть итоговая сумма. В конце расчёта, итоговая таблица по суммами этапов. Никак не могу придумать и написать формулу для постановки этих самых сумм. Хорошо когда этапов всего несколько, а вот когда этапов больше 100, начинаются мучения. Пример расчёта в приложенном файле.
Сможет кто подсказать или саму формулу или в каком направлении искать решение?
К сообщению приложен файл: prilozhenie.xlsx (14.0 Kb)
 
Ответить
СообщениеДобрый день гуру Excel.
Есть расчёт разбитый на этапы, по каждому этапу есть итоговая сумма. В конце расчёта, итоговая таблица по суммами этапов. Никак не могу придумать и написать формулу для постановки этих самых сумм. Хорошо когда этапов всего несколько, а вот когда этапов больше 100, начинаются мучения. Пример расчёта в приложенном файле.
Сможет кто подсказать или саму формулу или в каком направлении искать решение?

Автор - Pistoleros
Дата добавления - 04.07.2024 в 12:41
Nic70y Дата: Четверг, 04.07.2024, 12:52 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 8857
Репутация: 2308 ±
Замечаний: 0% ±

Excel 2010
Код
=ИНДЕКС(Q:Q;ПОИСКПОЗ("Итого*";ИНДЕКС(B:B;ПОИСКПОЗ(A31;B:B;)):B30;)+ПОИСКПОЗ(A31;B:B;)-1)
К сообщению приложен файл: 318.xlsx (14.5 Kb)


ЮMoney 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС(Q:Q;ПОИСКПОЗ("Итого*";ИНДЕКС(B:B;ПОИСКПОЗ(A31;B:B;)):B30;)+ПОИСКПОЗ(A31;B:B;)-1)

Автор - Nic70y
Дата добавления - 04.07.2024 в 12:52
Pistoleros Дата: Четверг, 04.07.2024, 13:04 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Nic70y, Благодарю великий гуру.
 
Ответить
СообщениеNic70y, Благодарю великий гуру.

Автор - Pistoleros
Дата добавления - 04.07.2024 в 13:04
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!