Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос числа в зависимости от даты в другой с этой же датой - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Перенос числа в зависимости от даты в другой с этой же датой
caind2015 Дата: Вторник, 09.07.2024, 08:41 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 100
Репутация: 0 ±
Замечаний: 0% ±

2016
Здравствуйте знатоки. Подскажите как в зависимости от даты с ежедневного журнала перенести итоговое число(сумму) в журнал остаток за это же число.Отмечено красным какое число нужно.
К сообщению приложен файл: ostatki.xlsx (11.6 Kb) · ezhednevnaja_svodka1.xlsx (320.0 Kb)


пыпы
 
Ответить
СообщениеЗдравствуйте знатоки. Подскажите как в зависимости от даты с ежедневного журнала перенести итоговое число(сумму) в журнал остаток за это же число.Отмечено красным какое число нужно.

Автор - caind2015
Дата добавления - 09.07.2024 в 08:41
Hugo Дата: Вторник, 09.07.2024, 09:03 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3370
Репутация: 722 ±
Замечаний: 0% ±

2019
ГПР не пробовали?

Код
=ГПР(B9;[ezhednevnaja_svodka1.xlsx]Iul!$C$2:$AG$22;21;0)


excel@nxt.ru
webmoney: E265281470651 Z422237915069


Сообщение отредактировал Hugo - Вторник, 09.07.2024, 09:05
 
Ответить
СообщениеГПР не пробовали?

Код
=ГПР(B9;[ezhednevnaja_svodka1.xlsx]Iul!$C$2:$AG$22;21;0)

Автор - Hugo
Дата добавления - 09.07.2024 в 09:03
caind2015 Дата: Вторник, 09.07.2024, 09:18 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 100
Репутация: 0 ±
Замечаний: 0% ±

2016
Спасибо.Всё работает.Вопрос закрыт.


пыпы
 
Ответить
СообщениеСпасибо.Всё работает.Вопрос закрыт.

Автор - caind2015
Дата добавления - 09.07.2024 в 09:18
caind2015 Дата: Вторник, 09.07.2024, 10:26 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 100
Репутация: 0 ±
Замечаний: 0% ±

2016
Извиняюсь появился ещё один вопрос. Тут как я понимаю функция ГПР не действует.Нужно так же подтянуть значения из журнала 2024(1) из столбца H согласно дате в журнал остатки.Выделено красным .
К сообщению приложен файл: 2024_1.xlsx (9.3 Kb) · 5119589.xlsx (15.2 Kb)


пыпы
 
Ответить
СообщениеИзвиняюсь появился ещё один вопрос. Тут как я понимаю функция ГПР не действует.Нужно так же подтянуть значения из журнала 2024(1) из столбца H согласно дате в журнал остатки.Выделено красным .

Автор - caind2015
Дата добавления - 09.07.2024 в 10:26
Hugo Дата: Вторник, 09.07.2024, 10:38 | Сообщение № 5
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3370
Репутация: 722 ±
Замечаний: 0% ±

2019
Индекс(поискпоз()) используйте, там можно сдвинуть результат:
Код
=ИНДЕКС([2024_1.xlsx]Лист1!$H$2:$H$15;ПОИСКПОЗ(B8;[2024_1.xlsx]Лист1!$C$1:$C$14;0);1)


excel@nxt.ru
webmoney: E265281470651 Z422237915069


Сообщение отредактировал Hugo - Вторник, 09.07.2024, 10:41
 
Ответить
СообщениеИндекс(поискпоз()) используйте, там можно сдвинуть результат:
Код
=ИНДЕКС([2024_1.xlsx]Лист1!$H$2:$H$15;ПОИСКПОЗ(B8;[2024_1.xlsx]Лист1!$C$1:$C$14;0);1)

Автор - Hugo
Дата добавления - 09.07.2024 в 10:38
caind2015 Дата: Вторник, 09.07.2024, 10:45 | Сообщение № 6
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 100
Репутация: 0 ±
Замечаний: 0% ±

2016
Хорошо,попробую сейчас...просто с функцией впр =ВПР(B9;'[2024(1).xlsx]Лист1'!$A$1:$F$14;6;0) получается, но в этом случае нужно дату опускать в нижнюю строчку..ну а результат вроде выходит..Сейчас буду с индексом пробовать.


пыпы
 
Ответить
СообщениеХорошо,попробую сейчас...просто с функцией впр =ВПР(B9;'[2024(1).xlsx]Лист1'!$A$1:$F$14;6;0) получается, но в этом случае нужно дату опускать в нижнюю строчку..ну а результат вроде выходит..Сейчас буду с индексом пробовать.

Автор - caind2015
Дата добавления - 09.07.2024 в 10:45
caind2015 Дата: Вторник, 09.07.2024, 11:24 | Сообщение № 7
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 100
Репутация: 0 ±
Замечаний: 0% ±

2016
Спасибо ещё раз,тоже всё прекрасно работает..


пыпы
 
Ответить
СообщениеСпасибо ещё раз,тоже всё прекрасно работает..

Автор - caind2015
Дата добавления - 09.07.2024 в 11:24
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!