Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчёт кол-ва числовых значений с Буквой за сутки - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Подсчёт кол-ва числовых значений с Буквой за сутки
caind2015 Дата: Вторник, 09.07.2024, 14:19 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 100
Репутация: 0 ±
Замечаний: 0% ±

2016
Подскажите можно ли сделать формулу чтобы она считала количество цифровых значений с буквой К на конце и заносила это количество .Из журнала 2024(1) в Ежедневная сводка1. Выделены цветом цифровые значения с буквой К.
К сообщению приложен файл: 7690532.xlsx (14.6 Kb) · 0544541.xlsx (321.5 Kb)


пыпы
 
Ответить
СообщениеПодскажите можно ли сделать формулу чтобы она считала количество цифровых значений с буквой К на конце и заносила это количество .Из журнала 2024(1) в Ежедневная сводка1. Выделены цветом цифровые значения с буквой К.

Автор - caind2015
Дата добавления - 09.07.2024 в 14:19
caind2015 Дата: Вторник, 09.07.2024, 14:56 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 100
Репутация: 0 ±
Замечаний: 0% ±

2016
=СУММ(ЕСЛИОШИБКА((ЕЧИСЛО('[2024(1).xlsx]Лист1'!$A:$A&"К"))*('[2024(1).xlsx]Лист1'!$J:$J=L2);0))
Так не получается.


пыпы

Сообщение отредактировал caind2015 - Вторник, 09.07.2024, 14:57
 
Ответить
Сообщение=СУММ(ЕСЛИОШИБКА((ЕЧИСЛО('[2024(1).xlsx]Лист1'!$A:$A&"К"))*('[2024(1).xlsx]Лист1'!$J:$J=L2);0))
Так не получается.

Автор - caind2015
Дата добавления - 09.07.2024 в 14:56
DrMini Дата: Вторник, 09.07.2024, 15:06 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1754
Репутация: 243 ±
Замечаний: 0% ±

Excel LTSC 2024 RUS
Как вариант:
Код
=СЧЁТЕСЛИМН([7690532.xlsx]Лист1!$J:$J;C2;[7690532.xlsx]Лист1!$A:$A;"*К")

[p.s.]буква К в формуле кириллическая.[/p.s.]
Распакуйте архив и проверьте.
К сообщению приложен файл: 2917075.zip (289.5 Kb)
 
Ответить
СообщениеКак вариант:
Код
=СЧЁТЕСЛИМН([7690532.xlsx]Лист1!$J:$J;C2;[7690532.xlsx]Лист1!$A:$A;"*К")

[p.s.]буква К в формуле кириллическая.[/p.s.]
Распакуйте архив и проверьте.

Автор - DrMini
Дата добавления - 09.07.2024 в 15:06
bigor Дата: Вторник, 09.07.2024, 15:13 | Сообщение № 4
Группа: Проверенные
Ранг: Старожил
Сообщений: 1157
Репутация: 221 ±
Замечаний: 0% ±

нет
Еще вариант. Даты брал из вашего столбца J они там скорее всего неверные.
Код
=SUMPRODUCT((Лист1.$J$1:$J$75=C$2)*(RIGHT(Лист1.$A$2:$A$75;1)="К"))

Файлы слил в один.
 
Ответить
СообщениеЕще вариант. Даты брал из вашего столбца J они там скорее всего неверные.
Код
=SUMPRODUCT((Лист1.$J$1:$J$75=C$2)*(RIGHT(Лист1.$A$2:$A$75;1)="К"))

Файлы слил в один.

Автор - bigor
Дата добавления - 09.07.2024 в 15:13
caind2015 Дата: Среда, 10.07.2024, 15:26 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 100
Репутация: 0 ±
Замечаний: 0% ±

2016
Здравствуйте.Спасибо. Обе формулы работают..Правда при закрытии журнала из которого тягает сумму ..вылезает знач в обоих случаях если значений нет или пусто. ЕСЛИОШИБКА вроде бы помогла)
К сообщению приложен файл: 9217766.png (79.8 Kb)


пыпы

Сообщение отредактировал caind2015 - Среда, 10.07.2024, 16:29
 
Ответить
СообщениеЗдравствуйте.Спасибо. Обе формулы работают..Правда при закрытии журнала из которого тягает сумму ..вылезает знач в обоих случаях если значений нет или пусто. ЕСЛИОШИБКА вроде бы помогла)

Автор - caind2015
Дата добавления - 10.07.2024 в 15:26
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2024 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!