Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как подсчитать количество значений в столбце - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подсчитать количество значений в столбце (Формулы)
Как подсчитать количество значений в столбце
Irina108 Дата: Четверг, 12.09.2013, 11:38 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Добрый день! Простите за тупой вопрос, воспользовалась поиском, но похожей темы не нашла. Как подсчитать кол-во неповторяющихся значений по столбцу в итоговой ячейке ?
Заранее спасибо!
К сообщению приложен файл: 0094942.xls(20.0 Kb)
 
Ответить
СообщениеДобрый день! Простите за тупой вопрос, воспользовалась поиском, но похожей темы не нашла. Как подсчитать кол-во неповторяющихся значений по столбцу в итоговой ячейке ?
Заранее спасибо!

Автор - Irina108
Дата добавления - 12.09.2013 в 11:38
SkyPro Дата: Четверг, 12.09.2013, 11:43 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1206
Репутация: 255 ±
Замечаний: 0% ±

2010
Цитата (Irina108, Четверг, 12.09.2013, 11:38 # 1)
воспользовалась поиском, но похожей темы не нашла

Лукавите.
http://www.excelworld.ru/search?....x=0&y=0


skypro1111@gmail.com
 
Ответить
Сообщение
Цитата (Irina108, Четверг, 12.09.2013, 11:38 # 1)
воспользовалась поиском, но похожей темы не нашла

Лукавите.
http://www.excelworld.ru/search?....x=0&y=0

Автор - SkyPro
Дата добавления - 12.09.2013 в 11:43
Irina108 Дата: Четверг, 12.09.2013, 12:07 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Даже и не думала((, темы похожие, но не нашла решение своей задачи.
Мне необходимо, чтобы в ячейке B15 считалось кол-во уникальных значений по столбцу, не отдельным листом и не доп.таблицей. В моем файле 1/30 часть фрагмента от общей таблицы. Если не сложно, помогите пожалуйста.
 
Ответить
СообщениеДаже и не думала((, темы похожие, но не нашла решение своей задачи.
Мне необходимо, чтобы в ячейке B15 считалось кол-во уникальных значений по столбцу, не отдельным листом и не доп.таблицей. В моем файле 1/30 часть фрагмента от общей таблицы. Если не сложно, помогите пожалуйста.

Автор - Irina108
Дата добавления - 12.09.2013 в 12:07
Logist Дата: Четверг, 12.09.2013, 12:15 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 62
Репутация: 1 ±
Замечаний: 0% ±

ответ нашел здесь

по аналогии в ячейку B15
Код
=СУММ(ЕСЛИ(ЧАСТОТА(B3:B14;B3:B14)>0;1))
проверяйте так?

ну или проверять уникальные по столбцу
Код
=СУММ(ЕСЛИ(ЧАСТОТА(B:B;B:B)>0;1))
естественно формула не в столбце B

уточню что считает только уникальные числа.


Сообщение отредактировал Logist - Четверг, 12.09.2013, 12:19
 
Ответить
Сообщениеответ нашел здесь

по аналогии в ячейку B15
Код
=СУММ(ЕСЛИ(ЧАСТОТА(B3:B14;B3:B14)>0;1))
проверяйте так?

ну или проверять уникальные по столбцу
Код
=СУММ(ЕСЛИ(ЧАСТОТА(B:B;B:B)>0;1))
естественно формула не в столбце B

уточню что считает только уникальные числа.

Автор - Logist
Дата добавления - 12.09.2013 в 12:15
Irina108 Дата: Четверг, 12.09.2013, 14:51 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Супер! Спасибо огромное! :)
 
Ответить
СообщениеСупер! Спасибо огромное! :)

Автор - Irina108
Дата добавления - 12.09.2013 в 14:51
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подсчитать количество значений в столбце (Формулы)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!