Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Меньше или равно нулю - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Меньше или равно нулю (Формулы)
Меньше или равно нулю
Александр Дата: Суббота, 14.09.2013, 16:46 | Сообщение № 1
Группа: Гости
Есть две ячейки A1 и B1 в B1 формула =A1-10 т.е. число в A1 вычитает 10 и выводит результат в B1.
Не могу понять как сделать так чтобы :
Если в ячейке A1 число меньше 10 чтобы в B1 выводился 0 без "-"
Подскажите пожалуйста!
 
Ответить
СообщениеЕсть две ячейки A1 и B1 в B1 формула =A1-10 т.е. число в A1 вычитает 10 и выводит результат в B1.
Не могу понять как сделать так чтобы :
Если в ячейке A1 число меньше 10 чтобы в B1 выводился 0 без "-"
Подскажите пожалуйста!

Автор - Александр
Дата добавления - 14.09.2013 в 16:46
SkyPro Дата: Суббота, 14.09.2013, 16:52 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1206
Репутация: 255 ±
Замечаний: 0% ±

2010
Код
=ЕСЛИ(A1-10<0;0;A1-10)

или
Код
=ЕСЛИ(A1<10;0;A1-10)


skypro1111@gmail.com

Сообщение отредактировал SkyPro - Суббота, 14.09.2013, 16:53
 
Ответить
Сообщение
Код
=ЕСЛИ(A1-10<0;0;A1-10)

или
Код
=ЕСЛИ(A1<10;0;A1-10)

Автор - SkyPro
Дата добавления - 14.09.2013 в 16:52
Александр Дата: Суббота, 14.09.2013, 17:20 | Сообщение № 3
Группа: Гости
Спасибо!
=IF(A1<=10;0;A1-10)
 
Ответить
СообщениеСпасибо!
=IF(A1<=10;0;A1-10)

Автор - Александр
Дата добавления - 14.09.2013 в 17:20
SkyPro Дата: Суббота, 14.09.2013, 17:25 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1206
Репутация: 255 ±
Замечаний: 0% ±

2010
оформляйте коды тегами.
Второе "равно" лишнее.


skypro1111@gmail.com
 
Ответить
Сообщениеоформляйте коды тегами.
Второе "равно" лишнее.

Автор - SkyPro
Дата добавления - 14.09.2013 в 17:25
_Boroda_ Дата: Суббота, 14.09.2013, 17:28 | Сообщение № 5
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15768
Репутация: 6152 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Код
=МАКС(A1-10;0)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
Сообщение
Код
=МАКС(A1-10;0)

Автор - _Boroda_
Дата добавления - 14.09.2013 в 17:28
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Меньше или равно нулю (Формулы)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!